K2 component ,time problem

This forum is for general questions about extensions for Joomla! 2.5.

Moderators: pe7er, General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Locked
magdak
Joomla! Apprentice
Joomla! Apprentice
Posts: 16
Joined: Wed Jan 16, 2013 12:52 pm

K2 component ,time problem

Post by magdak » Fri Jan 18, 2013 12:14 pm

Hello
At last there is a site that K2 from there published articles, which are published on the home screen.
The creation date of the item in ITEM-article, in line with the normal time.
Now on the home screen that shows up in the hour-template goes back one hour and go items-articles 2 hours back ..
Shows that the title of the article, the photograph, date and wrong time ..
I dont have problem with server time or time zone...
if anyone knows let me answer
Thanks in advance ...
You do not have the required permissions to view the files attached to this post.

User avatar
bewebdev
Joomla! Ace
Joomla! Ace
Posts: 1017
Joined: Tue Apr 17, 2012 11:28 am
Location: Lincolnshire, UK

Re: K2 component ,time problem

Post by bewebdev » Fri Jan 18, 2013 12:34 pm

Magdak

under site > global configuration > server (tab) try changing the Location Time Zone settings to where you are located this should resolve the issue.

regards

@bewebdev ^AW
Joomla & Magento Specialists.
white label web talent
http://www.missingmojo.co.uk

magdak
Joomla! Apprentice
Joomla! Apprentice
Posts: 16
Joined: Wed Jan 16, 2013 12:52 pm

Re: K2 component ,time problem

Post by magdak » Fri Jan 18, 2013 12:39 pm

Thanks a lot for your reply.
The strange is tha the time zone in the global configuration in the administrator is the right..

User avatar
bewebdev
Joomla! Ace
Joomla! Ace
Posts: 1017
Joined: Tue Apr 17, 2012 11:28 am
Location: Lincolnshire, UK

Re: K2 component ,time problem

Post by bewebdev » Fri Jan 18, 2013 12:41 pm

magdak

when you say right which is it set to?

regards

@bewebdev ^AW
Joomla & Magento Specialists.
white label web talent
http://www.missingmojo.co.uk

magdak
Joomla! Apprentice
Joomla! Apprentice
Posts: 16
Joined: Wed Jan 16, 2013 12:52 pm

Re: K2 component ,time problem

Post by magdak » Fri Jan 18, 2013 12:46 pm

bewebdev
My time zone set to ATHENS in europe..
You do not have the required permissions to view the files attached to this post.

User avatar
bewebdev
Joomla! Ace
Joomla! Ace
Posts: 1017
Joined: Tue Apr 17, 2012 11:28 am
Location: Lincolnshire, UK

Re: K2 component ,time problem

Post by bewebdev » Fri Jan 18, 2013 3:26 pm

Try the default setting i.e. Universal Time Co-ordinated (scroll right to the top of the drop down menu) and see if that resolves the issue?

regards

@bewebdev ^AW
Joomla & Magento Specialists.
white label web talent
http://www.missingmojo.co.uk

magdak
Joomla! Apprentice
Joomla! Apprentice
Posts: 16
Joined: Wed Jan 16, 2013 12:52 pm

Re: K2 component ,time problem

Post by magdak » Mon Jan 21, 2013 7:51 am

Thanks so much... You have right.... I am so glad....
Thanks again.....

magdak
Joomla! Apprentice
Joomla! Apprentice
Posts: 16
Joined: Wed Jan 16, 2013 12:52 pm

Re: K2 component ,time problem

Post by magdak » Mon Jan 21, 2013 8:56 am

so.. sorry... there is again problem.. it fixed first but now.. there is again problem with the time... apears the create time in k2-item 2 hours back..
I dont know what happen.. my template is yt_framework...
Thanks again....

si carvell
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Wed Jun 22, 2016 5:30 am

Re: K2 component ,time problem

Post by si carvell » Wed Jun 22, 2016 4:17 pm

My K2 cms is working back end when i am updating, but updates not showing on website ?


Locked

Return to “Extensions for Joomla! 2.5”