Installation, can't get past the first page

Need help installing Joomla! 2.5? For all Joomla! 2.5 installation issues please use this forum. Note: All 1.6 and 1.7 releases have reached end of life and should be updated to 2.5.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
shandor
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Wed Jul 11, 2012 10:41 pm

Installation, can't get past the first page

Postby shandor » Wed Jul 11, 2012 10:45 pm

I have installed Joomla to my directory, went to my url/installation/php and got the first setup page where you select the language. I try and click on the NEXT button, but it doesn't do anything to take me farther in the install process. Can someone help me?

Thanks,
Shannon

dodgeyrog
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Wed Jul 11, 2012 11:24 pm
Location: Hampshire UK
Contact:

Re: Installation, can't get past the first page

Postby dodgeyrog » Wed Jul 11, 2012 11:35 pm

Could you provide a screenshot as I am not sure what could be causing this?

Also are you using IE or Firefox or another browser?

Roger
Last edited by imanickam on Thu Jul 12, 2012 3:25 am, edited 1 time in total.
Reason: Manual Signature Removed. Be informed that as per the forum rules, 'Signatures: Must be setup in your Profile (user Control Panel) , and not manually added to your messages."

shandor
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Wed Jul 11, 2012 10:41 pm

Re: Installation, can't get past the first page

Postby shandor » Thu Jul 12, 2012 1:58 am

Thanks so much for your help. I have used firefox, chrome, and IE.

Thanks again. I really appreciate your input.
You do not have the required permissions to view the files attached to this post.

User avatar
humvee
Joomla! Master
Joomla! Master
Posts: 14713
Joined: Wed Aug 17, 2005 10:27 pm
Location: Kent, England

Re: Installation, can't get past the first page

Postby humvee » Sat Jul 14, 2012 10:49 am

Which version of Joomla are you using?
How are you uploading Joomla to your site?
Please run the Forum Post Assistant to provide the information to help us try and resolve the issue.
Please follow the instructions in the post and the program pack closely

indyspirit
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Mon Jul 23, 2012 2:08 pm

Re: Installation, can't get past the first page

Postby indyspirit » Mon Jul 23, 2012 2:10 pm

I'm having the exact same problem! Any suggestions, anyone? Thanks!

AlexBeltman
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Mon Jul 23, 2012 6:13 pm

Re: Installation, can't get past the first page

Postby AlexBeltman » Mon Jul 23, 2012 6:21 pm

indyspirit wrote:I'm having the exact same problem! Any suggestions, anyone? Thanks!


Me also, tried different browser, even cleared everything from the server, downloaded the files again, after unzipping them copyed them back on server. But the same result, can't get passed the first page...?!?!?!?

P.S. I'm trying to use Joomla 2.5.6

ntsolutions
Joomla! Intern
Joomla! Intern
Posts: 73
Joined: Tue Aug 18, 2009 3:02 am

Re: Installation, can't get past the first page

Postby ntsolutions » Sat Jul 28, 2012 3:17 am

I am having the same issue too, I guess I'll have to use wordpress for this next project. :( I hate wordpress.

Nap
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 112
Joined: Wed Aug 02, 2006 4:53 am

Re: Installation, can't get past the first page

Postby Nap » Sat Jul 28, 2012 4:51 am

This is probably happening because your server is setup with Mod-PHP.
If you change how PHP is running, to 'FastCGI' it will work.

ntsolutions
Joomla! Intern
Joomla! Intern
Posts: 73
Joined: Tue Aug 18, 2009 3:02 am

Re: Installation, can't get past the first page

Postby ntsolutions » Sat Jul 28, 2012 8:42 pm

I found a quick fix. If you are using php 5.3 try going back to version 5.2

User avatar
humvee
Joomla! Master
Joomla! Master
Posts: 14713
Joined: Wed Aug 17, 2005 10:27 pm
Location: Kent, England

Re: Installation, can't get past the first page

Postby humvee » Mon Jul 30, 2012 7:23 pm

@indyspirit and @alexbeltman
As previously requested of original poster please run the Forum Post Assistant to provide the information to help us try and resolve the issue.
Please follow the instructions in the post and the program pack closely.

User avatar
humvee
Joomla! Master
Joomla! Master
Posts: 14713
Joined: Wed Aug 17, 2005 10:27 pm
Location: Kent, England

Re: Installation, can't get past the first page

Postby humvee » Mon Jul 30, 2012 7:28 pm

Nap wrote:This is probably happening because your server is setup with Mod-PHP.
If you change how PHP is running, to 'FastCGI' it will work.

Not necessarily. Hence the need for information of the environment. And don't forget most people on Shared hosting don't have this luxury or possibly even the necessary knowledge.
ntsolutions wrote:I found a quick fix. If you are using php 5.3 try going back to version 5.2

Nice idea but as above not everyone has this option. It could also potentially lead to other issues later down the line.

ntsolutions
Joomla! Intern
Joomla! Intern
Posts: 73
Joined: Tue Aug 18, 2009 3:02 am

Re: Installation, can't get past the first page

Postby ntsolutions » Mon Jul 30, 2012 10:05 pm

humvee wrote:Nice idea but as above not everyone has this option. It could also potentially lead to other issues later down the line.


So what do you suggest?

User avatar
humvee
Joomla! Master
Joomla! Master
Posts: 14713
Joined: Wed Aug 17, 2005 10:27 pm
Location: Kent, England

Re: Installation, can't get past the first page

Postby humvee » Tue Jul 31, 2012 6:54 am

ntsolutions wrote:So what do you suggest?
Well for starters provide the detailed information that I keep requesting posters to provide here, and across the other posts you have added to, and complete the FPA!

ntsolutions
Joomla! Intern
Joomla! Intern
Posts: 73
Joined: Tue Aug 18, 2009 3:02 am

Re: Installation, can't get past the first page

Postby ntsolutions » Tue Jul 31, 2012 11:26 am

humvee wrote:
ntsolutions wrote:So what do you suggest?
Well for starters provide the detailed information that I keep requesting posters to provide here, and across the other posts you have added to, and complete the FPA!


The is my current state with PHP 5.2 my next post will be with PHP 5.3
Forum Post Assistant (v1.2.1) : 31st July 2012 wrote:
Basic Environment :: wrote:Joomla! Instance :: Joomla! 2.5.6-Stable (Ember) 19-June-2012
Joomla! Platform :: Joomla Platform 11.4.0-Stable (Brian Kernighan) 03-Jan-2012
Joomla! Configured :: Yes | Writable (644) | Owner: ipw.ntspbcom (uid: 470010/gid: 15020) | Group: cgiuser (gid: 15010) | Valid For: 2.5 and above
Configuration Options :: Offline: 0 | SEF: 1 | SEF Suffix: 0 | SEF ReWrite: 0 | .htaccess/web.config: No | GZip: 0 | Cache: 0 | FTP Layer: 0 | SSL: N/A | Error Reporting: default | Site Debug: 0 | Language Debug: 0 | Default Access: 1 | Unicode Slugs: 0 | Database Credentials Present: Yes

Host Configuration :: OS: Linux | OS Version: 3.0.9-bl3-grsec | Technology: i686 | Web Server: Apache/2 | Encoding: gzip, deflate | Doc Root: /home/users/web/b2319/ipw.ntspbcom/public_html | System TMP Writable: Yes

PHP Configuration :: Version: 5.2.17 | PHP API: cgi | Session Path Writable: Unknown | Display Errors: 1 | Error Reporting: 6135 | Log Errors To: | Last Known Error: | Register Globals: | Magic Quotes: 1 | Safe Mode: | Open Base: | Uploads: 1 | Max. Upload Size: 40M | Max. POST Size: 40M | Max. Input Time: 60 | Max. Execution Time: 3300 | Memory Limit: 32M

MySQL Configuration :: Version: 5.0.91-log (Client:5.0.51a) | Host: --protected-- (--protected--) | Collation: utf8_general_ci (Character Set: utf8) | Database Size: 11.12 MiB | #of _FPA_TABLE: 850
Detailed Environment :: wrote:PHP Extensions :: date (5.2.17) | libxml () | openssl () | pcre () | zlib (1.1) | bcmath () | bz2 () | calendar () | ctype () | curl () | dba () | dbase () | dom (20031129) | hash (1.0) | filter (0.11.0) | ftp () | gd () | gettext () | session () | iconv () | standard (5.2.17) | json (1.2.1) | mbstring () | mcrypt () | mhash () | ming () | mysql (1.0) | SimpleXML (0.1) | SPL (0.2) | PDO (1.0.4dev) | pdo_sqlite (1.0.1) | posix () | pspell () | Reflection (0.1) | imap () | pdo_mysql (1.0.2) | sockets () | mysqli (0.1) | SQLite (2.0-dev) | exif (1.4 $Id: exif.c 293036 2010-01-03 09:23:27Z sebastian $) | tokenizer (0.1) | wddx () | xml () | xmlreader (0.1) | xmlrpc (0.51) | xmlwriter (0.1) | xsl (0.1) | zip (1.8.11) | cgi () | Zend Engine (2.2.0) |
Potential Missing Extensions :: suhosin |

Switch User Environment (Experimental) :: PHP CGI: Yes | Server SU: Yes | PHP SU: Yes | Custom SU (LiteSpeed/Cloud/Grid): Yes
Potential Ownership Issues: No
Folder Permissions :: wrote:Core Folders :: images/ (755) | components/ (755) | modules/ (755) | plugins/ (755) | language/ (755) | templates/ (755) | cache/ (755) | logs/ (755) | tmp/ (755) | administrator/components/ (755) | administrator/modules/ (755) | administrator/language/ (755) | administrator/templates/ (755) |

Elevated Permissions (First 10) :: None
Extensions Discovered :: wrote:Components :: SITE :: com_mailto (2.5.0) | com_wrapper (2.5.0) |
Components :: ADMIN :: com_admin (2.5.0) | com_banners (2.5.0) | com_cache (2.5.0) | com_categories (2.5.0) | com_checkin (2.5.0) | com_config (2.5.0) | com_content (2.5.0) | com_cpanel (2.5.0) | com_finder (2.5.0) | com_installer (2.5.0) | com_joomlaupdate (2.5.0) | com_languages (2.5.0) | com_login (2.5.0) | com_media (2.5.0) | com_menus (2.5.0) | com_messages (2.5.0) | com_modules (2.5.0) | com_newsfeeds (2.5.0) | com_plugins (2.5.0) | com_redirect (2.5.0) | com_search (2.5.0) | com_templates (2.5.0) | com_users (2.5.0) | com_weblinks (2.5.0) | ECB Currency Converter (1.0) | VIRTUEMART (-) |

Modules :: SITE :: mod_articles_archive (2.5.0) | mod_articles_categories (2.5.0) | mod_articles_category (2.5.0) | mod_articles_latest (2.5.0) | mod_articles_news (2.5.0) | mod_articles_popular (2.5.0) | mod_banners (2.5.0) | mod_breadcrumbs (2.5.0) | mod_custom (2.5.0) | mod_feed (2.5.0) | mod_finder (2.5.0) | mod_footer (2.5.0) | mod_languages (2.5.0) | mod_login (2.5.0) | mod_menu (2.5.0) | mod_random_image (2.5.0) | mod_related_items (2.5.0) | mod_search (2.5.0) | mod_stats (2.5.0) | mod_syndicate (2.5.0) | mod_users_latest (2.5.0) | mod_weblinks (2.5.0) | mod_whosonline (2.5.0) | mod_wrapper (2.5.0) | mod_phoca_vm_category (1.0.0) | VirtueMart Shopping Cart (2.0.0RC3) | mod_virtuemart_category (2.0.0RC3) | mod_virtuemart_currencies (2.0.0RC3) | mod_virtuemart_manufacturer (2.0.0RC3) | mod_virtuemart_product (2.0.0RC3) | mod_virtuemart_search (2.0.0RC3) |
Modules :: ADMIN :: mod_custom (2.5.0) | mod_feed (2.5.0) | mod_latest (2.5.0) | mod_logged (2.5.0) | mod_login (2.5.0) | mod_menu (2.5.0) | mod_multilangstatus (2.5.0) | mod_popular (2.5.0) | mod_quickicon (2.5.0) | mod_status (2.5.0) | mod_submenu (2.5.0) | mod_title (2.5.0) | mod_toolbar (2.5.0) | mod_version (2.5.0) |

Plugins :: SITE :: plg_authentication_gmail (2.5.0) | plg_authentication_joomla (2.5.0) | plg_authentication_ldap (2.5.0) | plg_captcha_recaptcha (2.5.0) | plg_content_emailcloak (2.5.0) | plg_content_finder (2.5.0) | plg_content_geshi (2.5.0) | plg_content_joomla (2.5.0) | plg_content_loadmodule (2.5.0) | plg_content_pagebreak (2.5.0) | plg_content_pagenavigation (2.5.0) | plg_content_vote (2.5.0) | plg_editors_codemirror (1.0) | plg_editors_tinymce (3.5.2) | plg_editors-xtd_article (2.5.0) | plg_editors-xtd_image (2.5.0) | plg_editors-xtd_pagebreak (2.5.0) | plg_editors-xtd_readmore (2.5.0) | plg_extension_joomla (2.5.0) | plg_finder_categories (2.5.0) | plg_finder_contacts (2.5.0) | plg_finder_content (2.5.0) | plg_finder_newsfeeds (2.5.0) | plg_finder_weblinks (2.5.0) | plg_quickicon_extensionupdate (2.5.0) | plg_quickicon_joomlaupdate (2.5.0) | plg_search_categories (2.5.0) | plg_search_contacts (2.5.0) | plg_search_content (2.5.0) | plg_search_newsfeeds (2.5.0) | plg_search_weblinks (2.5.0) | plg_search_virtuemart (1.5) | plg_system_cache (2.5.0) | plg_system_debug (2.5.0) | plg_system_highlight (2.5.0) | plg_system_languagecode (2.5.0) | plg_system_languagefilter (2.5.0) | plg_system_log (2.5.0) | plg_system_logout (2.5.0) | plg_system_p3p (2.5.0) | plg_system_redirect (2.5.0) | plg_system_remember (2.5.0) | plg_system_sef (2.5.0) | plg_user_contactcreator (2.5.0) | plg_user_joomla (2.5.0) | plg_user_profile (2.5.0) | VMCustom - textinput (2.0.6) | VMCustom - specification (2.0.0RC3) | VMCUSTOM_STOCKABLE (1.9.8) | VMPAYMENT_STANDARD (2.0.6) | VM - Payment, PayZen (2.0.6) | VM - Payment, Systempay (2.0.6) | VM Payment - authorize.net AIM (2.0.6) | VMPAYMENT_PAYPAL (2.0.6) | VMSHIPMENT_WEIGHT_COUNTRIES (2.0.6) |
Templates Discovered :: wrote:Templates :: SITE :: atomic (2.5.0) | beez5 (2.5.0) | beez_20 (2.5.0) | genuinepc (1.0) | ColorShop (2.0.1) | Shoplab (2.1) |
Templates :: ADMIN :: bluestork (2.5.0) | hathor (2.5.0) |

ntsolutions
Joomla! Intern
Joomla! Intern
Posts: 73
Joined: Tue Aug 18, 2009 3:02 am

Re: Installation, can't get past the first page

Postby ntsolutions » Tue Jul 31, 2012 11:46 am

This is the PHP 5.3 version where the loop happens when click next after selecting your language.

Forum Post Assistant (v1.2.1) : 31st July 2012 wrote:
Basic Environment :: wrote:Joomla! Instance :: Joomla! 2.5.6-Stable (Ember) 19-June-2012
Joomla! Platform :: Joomla Platform 11.4.0-Stable (Brian Kernighan) 03-Jan-2012
Joomla! Configured :: Not Found

Host Configuration :: OS: Linux | OS Version: 3.0.9-bl3-grsec | Technology: i686 | Web Server: Apache/2 | Encoding: gzip, deflate | Doc Root: /home/users/web/b2319/ipw.ntspbcom/public_html | System TMP Writable: Yes

PHP Configuration :: Version: 5.3.13 | PHP API: cgi-fcgi | Session Path Writable: Unknown | Display Errors: | Error Reporting: 22519 | Log Errors To: | Last Known Error: | Register Globals: 1 | Magic Quotes: | Safe Mode: | Open Base: | Uploads: 1 | Max. Upload Size: 20M | Max. POST Size: 20M | Max. Input Time: 60 | Max. Execution Time: 120 | Memory Limit: 32M

MySQL Configuration :: Database Credentials incomplete or not available Nothing to display.
Missing credentials detected: Connection Type missing | MySQL Host missing | Table Prefix missing | Database Username missing | Database Password missing |
Detailed Environment :: wrote:PHP Extensions :: Core (5.3.13) | date (5.3.13) | ereg () | libxml () | openssl () | pcre () | sqlite3 (0.7-dev) | zlib (1.1) | bcmath () | calendar () | ctype () | curl () | dba () | dom (20031129) | hash (1.0) | fileinfo (1.0.5-dev) | filter (0.11.0) | ftp () | gd () | gettext () | SPL (0.2) | iconv () | session () | json (1.2.1) | mbstring () | mcrypt () | mysql (1.0) | mysqli (0.1) | PDO (1.0.4dev) | pdo_mysql (1.0.2) | pdo_sqlite (1.0.1) | standard (5.3.13) | posix () | pspell () | Reflection ($Id: 522fef1e5100f848a5e2059d98b3a880a3143e9a $) | imap () | SimpleXML (0.1) | sockets () | Phar (2.0.1) | SQLite (2.0-dev) | exif (1.4 $Id$) | tokenizer (0.1) | wddx () | xml () | xmlreader (0.1) | xmlrpc (0.51) | xmlwriter (0.1) | xsl (0.1) | zip (1.9.1) | cgi-fcgi () | mhash () | Zend Engine (2.3.0) |
Potential Missing Extensions :: suhosin |

Switch User Environment (Experimental) :: PHP CGI: Yes | Server SU: Yes | PHP SU: Yes | Custom SU (LiteSpeed/Cloud/Grid): No
Potential Ownership Issues: Maybe
Folder Permissions :: wrote:Core Folders :: images/ (755) | components/ (755) | modules/ (755) | plugins/ (755) | language/ (755) | templates/ (755) | cache/ (755) | logs/ (755) | tmp/ (755) | administrator/components/ (755) | administrator/modules/ (755) | administrator/language/ (755) | administrator/templates/ (755) |

Elevated Permissions (First 10) :: None
Extensions Discovered :: wrote:Components :: SITE :: com_mailto (2.5.0) | com_wrapper (2.5.0) |
Components :: ADMIN :: com_admin (2.5.0) | com_banners (2.5.0) | com_cache (2.5.0) | com_categories (2.5.0) | com_checkin (2.5.0) | com_config (2.5.0) | com_content (2.5.0) | com_cpanel (2.5.0) | com_finder (2.5.0) | com_installer (2.5.0) | com_joomlaupdate (2.5.0) | com_languages (2.5.0) | com_login (2.5.0) | com_media (2.5.0) | com_menus (2.5.0) | com_messages (2.5.0) | com_modules (2.5.0) | com_newsfeeds (2.5.0) | com_plugins (2.5.0) | com_redirect (2.5.0) | com_search (2.5.0) | com_templates (2.5.0) | com_users (2.5.0) | com_weblinks (2.5.0) | ECB Currency Converter (1.0) | VIRTUEMART (-) |

Modules :: SITE :: mod_articles_archive (2.5.0) | mod_articles_categories (2.5.0) | mod_articles_category (2.5.0) | mod_articles_latest (2.5.0) | mod_articles_news (2.5.0) | mod_articles_popular (2.5.0) | mod_banners (2.5.0) | mod_breadcrumbs (2.5.0) | mod_custom (2.5.0) | mod_feed (2.5.0) | mod_finder (2.5.0) | mod_footer (2.5.0) | mod_languages (2.5.0) | mod_login (2.5.0) | mod_menu (2.5.0) | mod_random_image (2.5.0) | mod_related_items (2.5.0) | mod_search (2.5.0) | mod_stats (2.5.0) | mod_syndicate (2.5.0) | mod_users_latest (2.5.0) | mod_weblinks (2.5.0) | mod_whosonline (2.5.0) | mod_wrapper (2.5.0) | mod_phoca_vm_category (1.0.0) | VirtueMart Shopping Cart (2.0.0RC3) | mod_virtuemart_category (2.0.0RC3) | mod_virtuemart_currencies (2.0.0RC3) | mod_virtuemart_manufacturer (2.0.0RC3) | mod_virtuemart_product (2.0.0RC3) | mod_virtuemart_search (2.0.0RC3) |
Modules :: ADMIN :: mod_custom (2.5.0) | mod_feed (2.5.0) | mod_latest (2.5.0) | mod_logged (2.5.0) | mod_login (2.5.0) | mod_menu (2.5.0) | mod_multilangstatus (2.5.0) | mod_popular (2.5.0) | mod_quickicon (2.5.0) | mod_status (2.5.0) | mod_submenu (2.5.0) | mod_title (2.5.0) | mod_toolbar (2.5.0) | mod_version (2.5.0) |

Plugins :: SITE :: plg_authentication_gmail (2.5.0) | plg_authentication_joomla (2.5.0) | plg_authentication_ldap (2.5.0) | plg_captcha_recaptcha (2.5.0) | plg_content_emailcloak (2.5.0) | plg_content_finder (2.5.0) | plg_content_geshi (2.5.0) | plg_content_joomla (2.5.0) | plg_content_loadmodule (2.5.0) | plg_content_pagebreak (2.5.0) | plg_content_pagenavigation (2.5.0) | plg_content_vote (2.5.0) | plg_editors_codemirror (1.0) | plg_editors_tinymce (3.5.2) | plg_editors-xtd_article (2.5.0) | plg_editors-xtd_image (2.5.0) | plg_editors-xtd_pagebreak (2.5.0) | plg_editors-xtd_readmore (2.5.0) | plg_extension_joomla (2.5.0) | plg_finder_categories (2.5.0) | plg_finder_contacts (2.5.0) | plg_finder_content (2.5.0) | plg_finder_newsfeeds (2.5.0) | plg_finder_weblinks (2.5.0) | plg_quickicon_extensionupdate (2.5.0) | plg_quickicon_joomlaupdate (2.5.0) | plg_search_categories (2.5.0) | plg_search_contacts (2.5.0) | plg_search_content (2.5.0) | plg_search_newsfeeds (2.5.0) | plg_search_weblinks (2.5.0) | plg_search_virtuemart (1.5) | plg_system_cache (2.5.0) | plg_system_debug (2.5.0) | plg_system_highlight (2.5.0) | plg_system_languagecode (2.5.0) | plg_system_languagefilter (2.5.0) | plg_system_log (2.5.0) | plg_system_logout (2.5.0) | plg_system_p3p (2.5.0) | plg_system_redirect (2.5.0) | plg_system_remember (2.5.0) | plg_system_sef (2.5.0) | plg_user_contactcreator (2.5.0) | plg_user_joomla (2.5.0) | plg_user_profile (2.5.0) | VMCustom - textinput (2.0.6) | VMCustom - specification (2.0.0RC3) | VMCUSTOM_STOCKABLE (1.9.8) | VMPAYMENT_STANDARD (2.0.6) | VM - Payment, PayZen (2.0.6) | VM - Payment, Systempay (2.0.6) | VM Payment - authorize.net AIM (2.0.6) | VMPAYMENT_PAYPAL (2.0.6) | VMSHIPMENT_WEIGHT_COUNTRIES (2.0.6) |
Templates Discovered :: wrote:Templates :: SITE :: atomic (2.5.0) | beez5 (2.5.0) | beez_20 (2.5.0) | genuinepc (1.0) | ColorShop (2.0.1) | Shoplab (2.1) |
Templates :: ADMIN :: bluestork (2.5.0) | hathor (2.5.0) |

SCCMrB
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Fri Oct 12, 2012 7:45 pm

Re: Installation, can't get past the first page

Postby SCCMrB » Sat Oct 13, 2012 3:04 pm

I had this problem too but using Safari's web inspector I noticed the javascript files were not being sent by the server, I was receiving the http 400 error. It turns out that you can leave mod_rewrite on in apache and my php 5.3.8 install is fine too as part of a default Mac OS X 10.6 server install. But you must turn off any of the "web Services" in the site definition (Wikis, Blogs, Calendar, Mail) and for good measure I removed all of the aliases listed in the aliases tab too for the site. Saved the config and now Joomla works as expected. :D

amoooc
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 111
Joined: Thu Jul 08, 2010 8:17 pm

Re: Installation, can't get past the first page

Postby amoooc » Mon Oct 15, 2012 9:13 pm

@Shannon I see that your website already works ;) How did you resolve your problem?

ntsolutions
Joomla! Intern
Joomla! Intern
Posts: 73
Joined: Tue Aug 18, 2009 3:02 am

Re: Installation, can't get past the first page

Postby ntsolutions » Thu Nov 15, 2012 12:12 am

My first idea of changing the php version does not work for me anymore. I fixed my continuous loop after the language selection by inputting the correct save session path in the php.ini file located somewhere around line #884. If you pay for hosting your provider should be able to give you the correct path.

Marcbertho
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Tue May 23, 2017 10:16 pm

Re: Installation, can't get past the first page

Postby Marcbertho » Tue May 23, 2017 10:28 pm

Hi guys,

Simple. Just set the function of your web browser to "always allow cookies for this website" and reload the joomla installation page 1. Rewrite all the information in the necessary field of the page 1 of Joomla, like "site name", "description", administrator email etc... and click next. It will send you to the next page. Please share this among all other members that are facing this issue, or let me know if it did not work for you.


Return to “Installation Joomla! 2.5”

Who is online

Users browsing this forum: No registered users and 4 guests