No display on my web browser

Need help installing Joomla! 2.5? For all Joomla! 2.5 installation issues please use this forum. Note: All 1.6 and 1.7 releases have reached end of life and should be updated to 2.5.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Post Reply
tot94
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Tue Dec 29, 2015 11:44 am

No display on my web browser

Post by tot94 » Tue Dec 29, 2015 12:58 pm

Hello,

I try install Joomla! on my Ubuntu server.
So I have pasted the bundle at /var/www/html like this :

root@osboxes:/home/osboxes# ls /var/www/html/
administrator images libraries plugins web.config.txt
cache includes LICENSE.txt README.txt
cli index.php logs robots.txt.dist
components joomla.xml media templates
htaccess.txt language modules tmp

I activate my webserver :
root@osboxes:/home/osboxes# service apache2 start

But when I try to connect on the web page :
No configuration file found and no installation code available. Exiting...

What's wrong ??

Thanks :)

User avatar
ionut
Joomla! Ace
Joomla! Ace
Posts: 1264
Joined: Thu May 27, 2010 1:00 pm
Location: EU

Re: No display on my web browser

Post by ionut » Tue Dec 29, 2015 3:03 pm

You don't have the installation folder. Download one more time the install archive and try again.

tot94
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Tue Dec 29, 2015 11:44 am

Re: No display on my web browser

Post by tot94 » Wed Dec 30, 2015 1:51 pm

Thnaks I download the right bundle and I have access to the installation webpage :)

tot94
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Tue Dec 29, 2015 11:44 am

Re: No display on my web browser

Post by tot94 » Wed Dec 30, 2015 2:25 pm

Hmm I have technical issues ..

Image

Do you know how I make my database support to be at "Yes" ?
What did refer the other "No" ? To the configuration.php ?

Thanks

EDIT 1 :
For the 1st "No", on Ubuntu you need to install these packages :
apt-get install php5-mysql php5-curl :)
I'm working on the second issue

EDIT 2 :
I think my 2nd issue is about configuration.php from not being writeable
But when I'm looking for it :

root@osboxes:/# locate configuration.php

It is not find... Why ??

tot94
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Tue Dec 29, 2015 11:44 am

Re: No display on my web browser

Post by tot94 » Wed Dec 30, 2015 3:56 pm

I make some steps, but at the end it says "Congratulations! Joomla! is now installed". But I still have to make the configuration.php file and to remove the installation folder :
Image

2 questions :

-Where do I put this configuration.php file : /var/www ? /var/www/html ?

-Which installation folder are they talking about ?
This one :

root@osboxes:/var/www/html# ls
administrator images joomla.xml media templates
cache includes language modules tmp
cli index.php libraries plugins web.config.txt
components installation LICENSE.txt README.txt
htaccess.txt Joomla_2.5.27-Stable-Full_Package.zip logs robots.txt.dist

Because I remove it at the first installation and it results in an 404 error when I've tried to access at the webpage again...

User avatar
ionut
Joomla! Ace
Joomla! Ace
Posts: 1264
Joined: Thu May 27, 2010 1:00 pm
Location: EU

Re: No display on my web browser

Post by ionut » Wed Dec 30, 2015 5:06 pm

configuration.php must be created in /var/www/html
looks like you already removed the installation folder, this one should've been at /var/www/html/installation
You should take a look also here: https://docs.joomla.org/Beginners

tot94
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Tue Dec 29, 2015 11:44 am

Re: No display on my web browser

Post by tot94 » Sun Jan 03, 2016 9:27 pm

Thansk you it works well now :)

I've removed the /installation folder and create my own configuration.php file !


Post Reply

Return to “Installation Joomla! 2.5”