Joomla 2.5.6 installation errors...

Joomla versions 2.5, 1.7 and 1.6 are all end-of-life since December 31st 2014 and are no longer supported. Please use Joomla 3.x instead.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Locked
bmw2182
Joomla! Apprentice
Joomla! Apprentice
Posts: 41
Joined: Thu May 22, 2008 4:20 pm

Joomla 2.5.6 installation errors...

Post by bmw2182 » Mon Apr 25, 2016 3:26 pm

I am only installing the older version of joomla to transfer an existing website from one VPS to another - I wish the client would let me upgrade, but they don't want to pay. Any thoughts why I am getting the following errors?

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/claudesm/public_html/libraries/joomla/filter/input.php on line 652

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/claudesm/public_html/libraries/joomla/filter/input.php on line 654

Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /home/claudesm/public_html/libraries/joomla/filter/input.php:652) in /home/claudesm/public_html/libraries/joomla/session/session.php on line 532

Deprecated: iconv_set_encoding(): Use of iconv.internal_encoding is deprecated in /home/claudesm/public_html/libraries/joomla/string/string.php on line 28

Deprecated: iconv_set_encoding(): Use of iconv.input_encoding is deprecated in /home/claudesm/public_html/libraries/joomla/string/string.php on line 29

Deprecated: iconv_set_encoding(): Use of iconv.output_encoding is deprecated in /home/claudesm/public_html/libraries/joomla/string/string.php on line 30

User avatar
dhuelsmann
Joomla! Master
Joomla! Master
Posts: 19646
Joined: Sun Oct 02, 2005 12:50 am
Location: Omaha, NE
Contact:

Re: Joomla 2.5.6 installation errors...

Post by dhuelsmann » Mon Apr 25, 2016 9:56 pm

What php version? iconv_set_encoding was deprecated in PHP 5.6.0. At least install the latest of the 2.5 series - 2.5.28 I believe.
Regards, Dave
Past Treasurer Open Source Matters, Inc.
Past Global Moderator
http://www.kiwaniswest.org


Locked

Return to “Installation Joomla! 2.5”