Module Manager and Template Manager Issues

This forum is for issues with installing Joomla! 2.5 (All 1.6 and 1.7 releases have reached end of life and should be updated to 2.5.) on IIS webservers.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Locked
teejay818
Joomla! Apprentice
Joomla! Apprentice
Posts: 24
Joined: Mon Feb 12, 2007 8:02 pm
Location: Phoenix, Arizona

Module Manager and Template Manager Issues

Post by teejay818 » Sat May 12, 2012 1:32 am

I installed version 2.5 but experienced an issue. The Module manager and Template Manager are not working properly. The initial form shows properly, but the sub-form is not working. Only the html pages are showing without the New, Save, Save and Close button, etc. are not showing. (like the css is missing).

I re-installed and that did not fix the problem.

I also copied the com_module folder in the administrator folder from a site I have that is working properly and overwrote the folder, but that did not help.

Can you help me identify where to look and how to fix this problem?

Thanks so much....

:eek:

User avatar
humvee
Joomla! Master
Joomla! Master
Posts: 14713
Joined: Wed Aug 17, 2005 10:27 pm
Location: Kent, England

Re: Module Manager and Template Manager Issues

Post by humvee » Sat May 12, 2012 6:32 am

Please run the Forum Post Assistant to provide the information to help us resolve the issue.

Where are you installing Joomla?
How are you unpacking the archive (zip) file?
How are you transferring the files to the server?

teejay818
Joomla! Apprentice
Joomla! Apprentice
Posts: 24
Joined: Mon Feb 12, 2007 8:02 pm
Location: Phoenix, Arizona

Re: Module Manager and Template Manager Issues

Post by teejay818 » Mon May 14, 2012 9:39 pm

So sorry.

I am on a Microsoft II 6 server.
I used the Extensions Manager to upload the Joomla 2.5.4 pack and upgrade.

I did get some errors on pages that did not delete, so I followed the paths and deleted them manually.

I now have 2 authors who can not see the form to make an article.

They are in a different geographical location. (California, I am in Arizona).
What would make these forms disappear?

Thanks for any help you can provide.

User avatar
humvee
Joomla! Master
Joomla! Master
Posts: 14713
Joined: Wed Aug 17, 2005 10:27 pm
Location: Kent, England

Re: Module Manager and Template Manager Issues

Post by humvee » Mon May 14, 2012 9:44 pm

[Mod note: Moved from Installation Forum to IIS Installation Forum;]

Unfortunately, as you will see from the stickied post on this board above, Joomla! 2.5.x is not compatible with IIS6.

Whilst it may work it has not been tested, on or developed for, that server platform - see the Technical Requirements.

teejay818
Joomla! Apprentice
Joomla! Apprentice
Posts: 24
Joined: Mon Feb 12, 2007 8:02 pm
Location: Phoenix, Arizona

Re: Module Manager and Template Manager Issues

Post by teejay818 » Mon May 14, 2012 10:08 pm

Wow... didn't know that. Thanks so much. :-[


Locked

Return to “Joomla! 2.5 on IIS webserver”