ISS7 URL Rewrites Joomla 2.5

This forum is for issues with installing Joomla! 2.5 (All 1.6 and 1.7 releases have reached end of life and should be updated to 2.5.) on IIS webservers.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Locked
djmike85
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Tue Aug 02, 2011 10:09 pm

ISS7 URL Rewrites Joomla 2.5

Post by djmike85 » Tue May 15, 2012 5:23 pm

Hi,

Each time I am enabling the rewrites i click on SAVE i get disconnected from the admin instance and when i try to login again i get " 500 - An error has occured".

I have a IIS 7.5 instance that connect to a MS SQL Server.
Steps taken:
1.I set up an user with no pass changing and no expiration date to login to the db,
2. copied to installation to the inetpub/wwwroot/ folder
3. installed joomla - but couldn't resolve the configuration.php file in order to have it rewritable at the original config (but let me go past that step) - still don't know how to do it since i gave myself permissions for it
4. at the last step when trying to remove the installation folder - and ERROR message appeared and the folder was not removed.
5. removed the installation folder manually..

The joomla works until i want to do the rewrite module when i got the error from above.

I must say that i used the web platform module and followed every step described in the below links:

http://www.design-ireland.net/index.php ... ing-11.php -

http://www.microsoft.com/web/joomla

http://docs.joomla.org/IIS

http://learn.iis.net/page.aspx/527/inst ... la-on-iis/ - the best

http://forum.joomla.org/viewtopic.php?t=52721 – also good for installing PHP


Can you please assist me in this matter?
Thank you,
Mihai

User avatar
humvee
Joomla! Master
Joomla! Master
Posts: 14713
Joined: Wed Aug 17, 2005 10:27 pm
Location: Kent, England

Re: ISS7 URL Rewrites Joomla 2.5

Post by humvee » Wed May 16, 2012 7:47 am

Please run the Forum post Assistant to provide the information to help us try and resolve the issue.


Locked

Return to “Joomla! 2.5 on IIS webserver”