Error 500.19 IIS Install Error

This forum is for issues with installing Joomla! 2.5 (All 1.6 and 1.7 releases have reached end of life and should be updated to 2.5.) on IIS webservers.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Locked
Alpha2347
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Thu May 31, 2012 6:42 pm

Error 500.19 IIS Install Error

Post by Alpha2347 » Thu May 31, 2012 6:49 pm

Please help, I tried to install Joomla from the Web Applications and I followed the instructions from http://docs.joomla.org/Installing_on_Microsoft but it just said the error. I new to the webpage plugins and the IIS Manager. Help would be much welcome.
You do not have the required permissions to view the files attached to this post.

User avatar
humvee
Joomla! Master
Joomla! Master
Posts: 14713
Joined: Wed Aug 17, 2005 10:27 pm
Location: Kent, England

Re: Error 500.19 IIS Install Error

Post by humvee » Fri Jun 01, 2012 8:56 pm

[Mod note: Moved from Installation Forum to IIS Installation Forum;]

Which version of IIS are you running?

Please run the Forum post Assistant to provide the information to help us try and resolve the issue.

Alpha2347
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Thu May 31, 2012 6:42 pm

Re: Error 500.19 IIS Install Error

Post by Alpha2347 » Mon Jun 04, 2012 6:46 pm

Internet Information Services (Version 7.0.6000.16386)

User avatar
humvee
Joomla! Master
Joomla! Master
Posts: 14713
Joined: Wed Aug 17, 2005 10:27 pm
Location: Kent, England

Re: Error 500.19 IIS Install Error

Post by humvee » Mon Jun 04, 2012 10:18 pm

Alpha2347 wrote:Internet Information Services (Version 7.0.6000.16386)
OK well that is not the issue as it is in line with the Technical Requirements.
What about the PFA? See above.

Alpha2347
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Thu May 31, 2012 6:42 pm

Re: Error 500.19 IIS Install Error

Post by Alpha2347 » Wed Jun 06, 2012 2:36 pm

The Forum post Assistant didn't work for me.

User avatar
humvee
Joomla! Master
Joomla! Master
Posts: 14713
Joined: Wed Aug 17, 2005 10:27 pm
Location: Kent, England

Re: Error 500.19 IIS Install Error

Post by humvee » Fri Jun 08, 2012 12:26 pm

This is an internal server configuration error.
Apparently it is quite common in IIS7 and there are a lot of references to it if you just Google 500.19 error iis 7
This is just the first of very many: http://blogs.msdn.com/b/webtopics/archi ... iis-7.aspx


Locked

Return to “Joomla! 2.5 on IIS webserver”