websitepanel error

This forum is for issues with installing Joomla! 2.5 (All 1.6 and 1.7 releases have reached end of life and should be updated to 2.5.) on IIS webservers.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Locked
ahosny1
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Sat Oct 10, 2009 12:57 am

websitepanel error

Post by ahosny1 » Sun Jun 24, 2012 2:13 am

trying to install on websitepanel, getting this error and nothing in error log

The application could not be installed:
- Error while install application pack
- Error while installing application package: Value cannot be null. Parameter name: input

Joomla 2.5
IIS 7

User avatar
humvee
Joomla! Master
Joomla! Master
Posts: 14713
Joined: Wed Aug 17, 2005 10:27 pm
Location: Kent, England

Re: websitepanel error

Post by humvee » Sun Jun 24, 2012 3:58 pm

[Mod Note: Deleted your duplicate posting of these same details to another thread, please refrain from cross-posting. Please see forum rules for details on how to post to these forums]
Is this referring to the whole server installation? If so I would refer you to the WebMatrix Forums
Is this referring to the Joomla installation package downloaded from JoomlaCode or what?

ahosny1
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Sat Oct 10, 2009 12:57 am

Re: websitepanel error

Post by ahosny1 » Sun Jun 24, 2012 4:38 pm

This is web application gallery Joomla 2.5 from within websitepanel on IIS 7

User avatar
humvee
Joomla! Master
Joomla! Master
Posts: 14713
Joined: Wed Aug 17, 2005 10:27 pm
Location: Kent, England

Re: websitepanel error

Post by humvee » Sun Jun 24, 2012 4:53 pm

ahosny1 wrote:This is web application gallery Joomla 2.5 from within websitepanel on IIS 7
Well, if it is the WebMatrix product from the WebMatrix Control Panel, I can only suggest you contact them on their forums as detailed above.
Restating it as 2.5 again without the 2.5.? missing (?) numeral does not help too much.


Locked

Return to “Joomla! 2.5 on IIS webserver”