Help needed with first installation under Windows

This forum is for issues with installing Joomla! 2.5 (All 1.6 and 1.7 releases have reached end of life and should be updated to 2.5.) on IIS webservers.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Locked
dariopalermo
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Thu Jun 28, 2012 8:08 am

Help needed with first installation under Windows

Post by dariopalermo » Thu Jun 28, 2012 8:17 am

Hi guys,
I just started using Joomla v2.5.6 under Win2008/IIS7 and I'm having some troubles...

1) logs and tmp
I configured the two paths to c:\inetpub\<site_name>\logs and c:\inetpub\<site_name>\tmp and then I did an iisreset but the folders are nearly empy, just a default.html in each of them.
2) LDAP auth
I'm trying to set up LDAP auth but I'm having some troubles... I can't tell what's going wrong because I don't have any log to look into, as per point 1. I found some howtos but all I get when I try to log in with an AD account is a black page. In the administrator/users/user manager page there is a single user and searching for any AD user will find nothing. Could someone explain how the LDAP works AFTER being configured? I mean, when and where in Joomla I can find the AD users listed, so that I can assign them permissions?
3) any starting tips for my kind of installation (W2008SP2/IIS7/SQLEXPRESS)?

Thanks

Dario

User avatar
humvee
Joomla! Master
Joomla! Master
Posts: 14713
Joined: Wed Aug 17, 2005 10:27 pm
Location: Kent, England

Re: Help needed with first installation under Windows

Post by humvee » Thu Jun 28, 2012 9:38 am

[Mod note: Moved from General Forum to IIS Installation Forum.]


Locked

Return to “Joomla! 2.5 on IIS webserver”