Server Compatibility

This forum is for issues with installing Joomla! 2.5 (All 1.6 and 1.7 releases have reached end of life and should be updated to 2.5.) on IIS webservers.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Locked
eastcoast
Joomla! Apprentice
Joomla! Apprentice
Posts: 26
Joined: Tue May 15, 2007 2:38 pm

Server Compatibility

Post by eastcoast » Tue Jul 03, 2012 3:24 pm

I've got a request from a client to build a Joomla site but I'm not sure if what my client is using for the server is compatible with 2.5. The server specs are..
1) Windows server 2003 operating system
2) IIS 7
3) SQL 2008
4) PHP 5

I realize that I could go through the forums and do some testing to get the answer to my problem but the client needs my proposal this week. Any feedback is appreciated. Thanks.

Markstein
Joomla! Hero
Joomla! Hero
Posts: 2268
Joined: Sat Feb 09, 2008 8:27 am
Location: California, USA

Re: Server Compatibility

Post by Markstein » Tue Jul 03, 2012 4:10 pm

I'm not familiar with IIS but you can check the technical requirements page for some information:

http://www.joomla.org/about-joomla/tech ... ments.html

Also, humvee has a thread going at the top of this board with links that may be useful:

http://forum.joomla.org/viewtopic.php?f=623&t=715473

Mark

User avatar
humvee
Joomla! Master
Joomla! Master
Posts: 14713
Joined: Wed Aug 17, 2005 10:27 pm
Location: Kent, England

Re: Server Compatibility

Post by humvee » Tue Jul 03, 2012 10:40 pm

It is unusual to find IIS 7 on Windows Server 2003.
Not sure about SQL 8.

The testing and development for IIS / MSSQL /PHP is still a very limited group in comparison to AMP. Equally, and because of the limited number of users the support on these forums is fairly limited too. :(


Locked

Return to “Joomla! 2.5 on IIS webserver”