Page 1 of 1

Server Compatibility

Posted: Tue Jul 03, 2012 3:24 pm
by eastcoast
I've got a request from a client to build a Joomla site but I'm not sure if what my client is using for the server is compatible with 2.5. The server specs are..
1) Windows server 2003 operating system
2) IIS 7
3) SQL 2008
4) PHP 5

I realize that I could go through the forums and do some testing to get the answer to my problem but the client needs my proposal this week. Any feedback is appreciated. Thanks.

Re: Server Compatibility

Posted: Tue Jul 03, 2012 4:10 pm
by Markstein
I'm not familiar with IIS but you can check the technical requirements page for some information:

http://www.joomla.org/about-joomla/tech ... ments.html

Also, humvee has a thread going at the top of this board with links that may be useful:

http://forum.joomla.org/viewtopic.php?f=623&t=715473

Mark

Re: Server Compatibility

Posted: Tue Jul 03, 2012 10:40 pm
by humvee
It is unusual to find IIS 7 on Windows Server 2003.
Not sure about SQL 8.

The testing and development for IIS / MSSQL /PHP is still a very limited group in comparison to AMP. Equally, and because of the limited number of users the support on these forums is fairly limited too. :(