installation error:

This forum is for issues with installing Joomla! 2.5 (All 1.6 and 1.7 releases have reached end of life and should be updated to 2.5.) on IIS webservers.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Locked
iwebz
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Mon Jul 09, 2012 10:18 pm

installation error:

Post by iwebz » Mon Jul 09, 2012 10:36 pm

Loaded Joomla 2.5 on my server, created SQL database, then logged in to browser to installation page; I get the following message;
Fatal error: PCRE is not compiled with UTF-8 support in /home/mca/public_html/libraries/phputf8/utf8.php on line 49

User avatar
humvee
Joomla! Master
Joomla! Master
Posts: 14713
Joined: Wed Aug 17, 2005 10:27 pm
Location: Kent, England

Re: installation error:

Post by humvee » Sat Jul 14, 2012 12:39 pm

PCRE http://www.pcre.org/ would appear to be incorrectly configured for your installation.

Please run the Forum Post Assistant to provide the information to help us try and resolve the issue.
Please follow the instructions in the post and the program pack closely.


Locked

Return to “Joomla! 2.5 on IIS webserver”