error in installation

This forum is for issues with installing Joomla! 2.5 (All 1.6 and 1.7 releases have reached end of life and should be updated to 2.5.) on IIS webservers.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Locked
ahmad awija
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Tue Sep 18, 2012 9:25 pm

error in installation

Post by ahmad awija » Tue Sep 18, 2012 9:33 pm

I upload joomla 2.5 to my windows VPS and I want to install it
when I open the line from my computer I have this error in this link
http://ma3comgroup.com/newjoomla/installation/index.php
what can I do?
what I can to install to my VPS to make joomla work

User avatar
humvee
Joomla! Master
Joomla! Master
Posts: 14713
Joined: Wed Aug 17, 2005 10:27 pm
Location: Kent, England

Re: error in installation

Post by humvee » Wed Sep 19, 2012 9:18 am

[Mod note: Moved from Installation Forum to IIS Installation Forum as you mention Windows VPS server; For future reference please read Which forum to post your question]

Hi
Welcome to Joomla and to these forums.
ahmad awija wrote:what I can to install to my VPS to make joomla work

The most literal answer that can be given is that you must ensure your server is properly compiled and configured for Joomla in accordance with the Technical Requirements.

However, read the first Stickied Post in this forum for links and information that may well help you resolve the issue.

Please run the Forum Post Assistant to provide the information to help us try and resolve the issue.
Please follow the instructions in the original post and the program pack closely.

You should explain how you are trying to install Joomla to your server. How have you uploaded it. How do you extract the files. As the message displayed
500 - Internal server error.
There is a problem with the resource you are looking for, and it cannot be displayed.
simply means the files don't exist at the location you state they are at or are inaccessible.
Are you using an Upgrade and not the Full Stable Joomla Package that is required.
Have you extracted the zip archive before uploading the file to the server.
Are the files in the location you have stated.
Is your DNS resolving the domain you are calling.

ahmad awija
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Tue Sep 18, 2012 9:25 pm

Re: error in installation

Post by ahmad awija » Wed Sep 19, 2012 4:56 pm

it was an old problem
but my problem is

Warning: Invalid argument supplied for foreach() in \\SERVER\UNC_SHARE\Users\cPanel\ma3comgr\public_html\newjoomla\libraries\joomla\language\language.php on line 1315

Fatal error: Call to undefined method JException::setModel() in \\SERVER\UNC_SHARE\Users\cPanel\ma3comgr\public_html\newjoomla\installation\controller.php on line 62


an you can see it now in the same link
thank you

User avatar
humvee
Joomla! Master
Joomla! Master
Posts: 14713
Joined: Wed Aug 17, 2005 10:27 pm
Location: Kent, England

Re: error in installation

Post by humvee » Wed Sep 19, 2012 5:45 pm

Now all I see is
404 - File or directory not found.
The resource you are looking for might have been removed, had its name changed, or is temporarily unavailable.
Anyway, delete all the files that you have uploaded.
Download a fresh copy of the Joomla Full Stable Package 2.5.7
Extract it locally using a non-Windows archive manager such as 7-Zip
Upload the extracted file to the remote host using the FileZilla or WinSCP FTP Client and set the File Transfer Type to Binary in the options.
Rerun the Installation.

If this does not work please run the Forum Post Assistant to provide the information to help us try and resolve the issue.
Please follow the instructions in the post and the program pack closely

ahmad awija
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Tue Sep 18, 2012 9:25 pm

Re: error in installation

Post by ahmad awija » Wed Sep 19, 2012 5:57 pm

this error you saw it cuz I was doing what you wrote to me now
and I have the same problem

ahmad awija
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Tue Sep 18, 2012 9:25 pm

Re: error in installation

Post by ahmad awija » Wed Sep 19, 2012 6:07 pm

can you see this link and tell my what is the problem ??

User avatar
humvee
Joomla! Master
Joomla! Master
Posts: 14713
Joined: Wed Aug 17, 2005 10:27 pm
Location: Kent, England

Re: error in installation

Post by humvee » Wed Sep 19, 2012 9:42 pm

In my post I did underline the following request Please follow the instructions in the post and the program pack closely.

I do not want (and neither do you to be honest from a security point of view) the link posted here. I would like to see the output as detailed in the forum post http://forum.joomla.org/viewtopic.php?f=621&t=582860


Locked

Return to “Joomla! 2.5 on IIS webserver”