Nothing shows up when I log into Backend

Need help with the Administration of your Joomla! 2.5 site? This is the spot for you.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
bweik
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Sat Sep 10, 2011 12:24 pm

Nothing shows up when I log into Backend

Postby bweik » Sat Sep 10, 2011 12:32 pm

When I log into the back end nothing shows up, so I cannot edit anything. How can I fix this? I have included a picture of what it looks like when I log into the back end.

Image

tschumler
Joomla! Ace
Joomla! Ace
Posts: 1497
Joined: Fri Sep 29, 2006 4:59 pm

Re: Nothing shows up when I log into Backend

Postby tschumler » Sat Sep 10, 2011 12:54 pm

If you are just starting with a new Joomla installation I suggest you use Joomla 1.7. You installed Version 1.6.4, which is out of date.

Check this article to see if you or your provider have the requirements for Joomla 1.7.

bweik
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Sat Sep 10, 2011 12:24 pm

Re: Nothing shows up when I log into Backend

Postby bweik » Sat Sep 10, 2011 3:27 pm

Ya this is a fully functioning site that would take forever to redo. I was just recently made administrator. Is there a way to back this site up without being in the back end, and load it up in the new Joomla?

tschumler
Joomla! Ace
Joomla! Ace
Posts: 1497
Joined: Fri Sep 29, 2006 4:59 pm

Re: Nothing shows up when I log into Backend

Postby tschumler » Sat Sep 10, 2011 4:20 pm

This posting might point out a solution for you. viewtopic.php?f=624&t=646437


Return to “Administration Joomla! 2.5”

Who is online

Users browsing this forum: No registered users and 6 guests