Nothing to setup (no fields found) with User Profile

Need help with the Administration of your Joomla! 2.5 site? This is the spot for you.
Locked
hello6470
Joomla! Apprentice
Joomla! Apprentice
Posts: 42
Joined: Fri Nov 11, 2011 12:34 pm

Nothing to setup (no fields found) with User Profile

Post by hello6470 » Fri Nov 18, 2011 1:00 pm

Hi
Whenever I enable the User - Profile Plug-In
an
Calendar.setup:
Nothing to setup (no fields found). Please check your code
pops up.

Why is this happening?

I have installed joomla like 3 times, 2 on localhost and one on server, same issue everytime

version 1.7.3

Brueni92
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Thu Dec 22, 2011 2:04 pm

Re: Nothing to setup (no fields found) with User Profile

Post by Brueni92 » Thu Dec 22, 2011 2:09 pm

Hi,

I've got the exact same issue, since I activated the user-profile plugin, I always get this pup-up when I try to register a new person or when I try to change usersettings. If I click OK, I can register a person but not with the additional information, just the basic ones you can without the plugin.

Help would be really great. I could imagine it's a problem of permissions or a problem of the template (read it somewhere).

Please help!


EDIT: Ok, after searching some more, I found this:
http://code.google.com/p/joomlaworks/is ... ail?id=133

Brought me to the idea, that k2 maybe has something to do with this error(Yes, I am actually using k2)

So what I did: Disabled all the k2 plugins and found out: It is the system-k2 plugin thats messin up my user-profil plugin....have to figure out now why but it's a start...

probably more help here: http://getk2.org/community/New-to-K2-As ... o-fie#4710


Locked

Return to “Administration Joomla! 2.5”