Pictures in articles don't display on front end?

Need help with the Administration of your Joomla! 2.5 site? This is the spot for you.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Locked
afish88
Joomla! Apprentice
Joomla! Apprentice
Posts: 42
Joined: Fri Nov 18, 2011 4:48 pm

Pictures in articles don't display on front end?

Post by afish88 » Thu May 10, 2012 4:42 pm

Hi,

I've added an image into my article using the "image" button under the text editor in the create article form.

This image shows up fine in the preview. I save and close the article and preview the article on the main website and the image doesn't show up.

If you look using Firebug there isn't even an <img> tag created so it would seem it isn't a pathing error.

Anyone know why its doing this? Its really frustrating me.

Thanks for any help!

User avatar
Webdongle
Joomla! Master
Joomla! Master
Posts: 40648
Joined: Sat Apr 05, 2008 9:58 pm

Re: Pictures in articles don't display on front end?

Post by Webdongle » Thu May 10, 2012 4:58 pm

Link to the site please ? and a screen shot marking the area the image should be ?
http://www.weblinksonline.co.uk/
https://www.weblinksonline.co.uk/updating-joomla.html
"When I'm right no one remembers but when I'm wrong no one forgets".

afish88
Joomla! Apprentice
Joomla! Apprentice
Posts: 42
Joined: Fri Nov 18, 2011 4:48 pm

Re: Pictures in articles don't display on front end?

Post by afish88 » Thu May 10, 2012 5:31 pm

Having looked again, it would seem if you look at the article in its original context here:

http://thebigecoidea.co.uk/index.php/all-about-us

Then the picture displays.

But when this article is featured on the home page:

http://thebigecoidea.co.uk/

It doesn't show up?

User avatar
Webdongle
Joomla! Master
Joomla! Master
Posts: 40648
Joined: Sat Apr 05, 2008 9:58 pm

Re: Pictures in articles don't display on front end?

Post by Webdongle » Thu May 10, 2012 5:41 pm

But the Home page is not the same article to the one that has the image
http://www.weblinksonline.co.uk/
https://www.weblinksonline.co.uk/updating-joomla.html
"When I'm right no one remembers but when I'm wrong no one forgets".


Locked

Return to “Administration Joomla! 2.5”