I get "Do you want to allow webpage to access the clipboard"

Need help with the Administration of your Joomla! 2.5 site? This is the spot for you.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Post Reply
beginnerJM
Joomla! Apprentice
Joomla! Apprentice
Posts: 20
Joined: Wed Mar 10, 2010 7:12 pm

I get "Do you want to allow webpage to access the clipboard"

Post by beginnerJM » Mon Jan 28, 2013 5:02 am

I get the popup box screen that says "DO you want to allow this webpage to access the clipboard" every time the screen changes. This only occurs on IE and not on Google Chrome.
Is there something that I can turn on/off on my Joomla 2.5 site to not have this happen?
The plugin in question is Anticopy. A great little plugin, but having it enabled has this message come up in IE for every new page.
Changing the settings in IE is not a solution, as that would mean each user would have to do it if they are using IE. And many still use it, so changing to Chrome is not a solution either.
Thanks in advance.

User avatar
abernyte
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 3552
Joined: Fri May 15, 2009 2:01 pm
Location: Écosse - Scozia - Escocia - Škotija -स्कॉटलैंड

Re: I get "Do you want to allow webpage to access the clipbo

Post by abernyte » Mon Jan 28, 2013 12:56 pm

This behaviour is not a Joomla issue. It is an IE issue only, one of many..... You could try raising it with the extension developer.
It ain't what you don't know that gets you into trouble. It's what you know for sure that just ain't so. Twain

beginnerJM
Joomla! Apprentice
Joomla! Apprentice
Posts: 20
Joined: Wed Mar 10, 2010 7:12 pm

Re: I get "Do you want to allow webpage to access the clipbo

Post by beginnerJM » Mon Jan 28, 2013 2:33 pm

OK, thanks for the response. I was hoping that some other Joomla user bumped into the same thing and could pass on how they resolved it.

PE1PQX
Joomla! Apprentice
Joomla! Apprentice
Posts: 6
Joined: Tue Jan 29, 2013 6:24 pm

Re: I get "Do you want to allow webpage to access the clipbo

Post by PE1PQX » Tue Aug 20, 2013 10:00 am

The strange thing is: I have built 2 sites using this plugin.
One site has the same behaviour (asking permission for access to the clipboard) and the other does not...

Strange..

Ishkatie
Joomla! Apprentice
Joomla! Apprentice
Posts: 9
Joined: Fri Jun 24, 2011 7:33 pm

Re: I get "Do you want to allow webpage to access the clipbo

Post by Ishkatie » Wed Oct 09, 2013 9:35 am

Hi!

Had the same problem.

Solved it :D by "ALLOW"ing Print Screen on AntiCopy. All other options can be set to "DISALLOW".


Post Reply

Return to “Administration Joomla! 2.5”