Issue with Error 324 (net::ERR_EMPTY_RESPONSE

Need help with the Administration of your Joomla! 2.5 site? This is the spot for you.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Locked
fifth-block
Joomla! Apprentice
Joomla! Apprentice
Posts: 11
Joined: Thu Feb 16, 2012 12:40 pm

Issue with Error 324 (net::ERR_EMPTY_RESPONSE

Post by fifth-block » Wed May 22, 2013 7:42 am

I developed http://www.comillarbarta.com/ .

Currently its giving Error 324 (net::ERR_EMPTY_RESPONSE) . i thought its giving chrome error. but later when i go to gtmetrix and google page speed they also unable to retrieve my site. I also checked with mozilla firefox and ie. No one can get my site.


And also i donno when i go http://www.comillarbarta.com/ it suddenly redirect to http://www.comillarbarta.com/QlhpR/ or something else. i dont have that QlhpR page.

Please urgent help. its a news website. I am loosing visitors.
Thanks in advance

 
User avatar
abernyte
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 3789
Joined: Fri May 15, 2009 2:01 pm
Location: Écosse - Scozia - Escocia - Škotija -स्कॉटलैंड

Re: Issue with Error 324 (net::ERR_EMPTY_RESPONSE

Post by abernyte » Wed May 22, 2013 6:19 pm

The site displays properly for me on Chrome and Firefox. You are running J2.5.9 which is very out of date. You should update immediately.
What we obtain too cheap, we esteem too lightly…Thomas Paine

fifth-block
Joomla! Apprentice
Joomla! Apprentice
Posts: 11
Joined: Thu Feb 16, 2012 12:40 pm

Re: Issue with Error 324 (net::ERR_EMPTY_RESPONSE

Post by fifth-block » Thu May 23, 2013 6:42 am

OK. i will upgrade it as soon as possible thanks. But is the Error 324 related with upgrade? i mean it shows some times. and also fb comment link i found unreachable for some links. Its killing me. Cant find out what the issue there.

User avatar
abernyte
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 3789
Joined: Fri May 15, 2009 2:01 pm
Location: Écosse - Scozia - Escocia - Škotija -स्कॉटलैंड

Re: Issue with Error 324 (net::ERR_EMPTY_RESPONSE

Post by abernyte » Thu May 23, 2013 5:38 pm

No upgrading Joomla is not connected with your error. That was widely reported to be a Chrome error where the user was running Internet Download Manager but that was some years ago.
It is not related to Joomla.
I can still access your site without error.
What we obtain too cheap, we esteem too lightly…Thomas Paine

LisaRay24
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Mon Jun 17, 2013 12:26 pm

Re: Issue with Error 324 (net::ERR_EMPTY_RESPONSE

Post by LisaRay24 » Mon Jun 17, 2013 12:32 pm

Hi,

The solutions you need to apply to get rid of Error 324 are mentioned below:

Clear your Browsing Data
Clear cache and cookies
and so on...

It is best to retrieve the complete video tutorial to get full solution steps. You can retrieve the tutorial from here https://vimeo.com/60824619

Wish you best of luck!!

ariano
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Fri Jun 27, 2014 5:36 pm

Re: Issue with Error 324 (net::ERR_EMPTY_RESPONSE

Post by ariano » Fri Jun 27, 2014 5:47 pm

This occurred too when the database user not have privileges on schema database.

Mark the privileges of accord bellow:

object Rights:
SELECT
INSERT
UPDATE
DELETE
EXECUTE
SHOW VIEW

DDL Rights:
CREATE
ALTER
REFERENCES
INDEX
CREATE VIEW
CREATE ROUTINE
*** (NOT ALTER ROTUTINE)
*** (EVENT)
DROP
TRIGGER

Other Rigths:
*** (NOT GRANT OPTIONS)
CREATE TEMPORARY TABLES
LOCK TABLES

jomtu
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Tue May 03, 2016 7:35 pm

Re: Issue with Error 324 (net::ERR_EMPTY_RESPONSE

Post by jomtu » Fri Jul 08, 2016 10:59 am

also getting
net::ERR_EMPTY_RESPONSE

jomtu
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Tue May 03, 2016 7:35 pm

Re: Issue with Error 324 (net::ERR_EMPTY_RESPONSE

Post by jomtu » Mon Jul 11, 2016 10:21 am

jomtu wrote:also getting
net::ERR_EMPTY_RESPONSE
after 3 days now I've successfully found the solution, its my chrome who's making the problem
here's the fix
http://www.deskdecode.com/err_empty_response/

 

Locked

Return to “Administration Joomla! 2.5”