error 500 in admin

Need help with the Administration of your Joomla! 2.5 site? This is the spot for you.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Locked
User avatar
spottedhaggis
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 186
Joined: Sat Nov 04, 2006 8:46 am

error 500 in admin

Post by spottedhaggis » Mon Apr 25, 2016 4:56 am

I have a strange issue here.
Earlier today I was editing the backend, preparing a new module to replace an old one.
I had to stop part way through, did not log out of the site, just put laptop into sleep mode
Some hours later I got back, and just closed the browsers and re-opened and tried logging in.
I initially received an error that I cannot remember, but somewhere in this forum the error had been logged by another user who suggested putting something related to ga_dash at the end
This, whatever it was did not work and now I have this weird issue.

Joomla 2.5, latest release, and also using RSFirewall, so the admin address has an aditional string of characters at the end.
I get to the actual backend login page and when I enter the login details I get a blank page, but at the top the error is as follows (the ********** is the domain

500 - JDatabaseMySQLi::query: 1146 - Table '*********.j25_ga_dash' doesn't exist SQL=SELECT token FROM j25_ga_dash

I have no idea how to rid myself of this

 
User avatar
spottedhaggis
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 186
Joined: Sat Nov 04, 2006 8:46 am

Re: error 500 in admin

Post by spottedhaggis » Mon Apr 25, 2016 5:03 am

ha, ok I found the solution, not sure what the problem is but have the solution. Renamed the admin module ga_dash, so its not used, seems to have worked for me

whew

 

Locked

Return to “Administration Joomla! 2.5”