Error after migrating to new server

Joomla versions 2.5, 1.7 and 1.6 are all end-of-life since December 31st 2014 and are no longer supported. Please use Joomla 3.x instead.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Locked
vo1xyl
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Thu May 09, 2024 11:35 am

Error after migrating to new server

Post by vo1xyl » Thu May 09, 2024 11:41 am

I am migrating a couple of older version websites 2.x over to a new server. All went well except that I'm getting the following error: Error: Failed to start application: Failed to start the session

The tech people at the new server told me that the issue is related to the sessions for the joomla website for some reason are not being saved.

Any ideas on what I can do here? Under the previous server, both sites were fine and running php 7.4.

Thank you for any input for a solution.

Lillian
Last edited by imanickam on Thu May 09, 2024 5:22 pm, edited 1 time in total.
Reason: Moved topic » from Migrating and Upgrading to Joomla! 5.x to Migrating and Upgrading to Joomla! 2.5

kishoremaj
Joomla! Apprentice
Joomla! Apprentice
Posts: 20
Joined: Wed Jan 02, 2008 4:08 pm
Location: india
Contact:

Re: Error after migrating to new server

Post by kishoremaj » Thu May 09, 2024 5:00 pm

Hi there,

Could you kindly review the database host and password settings in your configuration.php file?
Additionally, in configuration.php you can set:

$error_reporting = 'maximum';

This will allow us to view any errors directly on the page.

Thank you!
Kishore

vo1xyl
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Thu May 09, 2024 11:35 am

Re: Error after migrating to new server

Post by vo1xyl » Thu May 09, 2024 5:12 pm

Hi, yes I did review that information in the configuration file, however I will set $error_reporting to 'maximum and post the results.

User avatar
AMurray
Joomla! Exemplar
Joomla! Exemplar
Posts: 9920
Joined: Sat Feb 13, 2010 7:35 am
Location: Australia

Re: Error after migrating to new server

Post by AMurray » Thu May 09, 2024 9:25 pm

Please post the FPA report so we can review your hosting.

I wouldn't think many hosts would support running Joomla 2.5.

Joomla 2.5 won't run on PHP 7.4 or anything higher than PHP 5.6.

You're using Joomla software that's a decade old and hasn't had support since 2014.
Regards - A Murray
General Support Moderator


Locked

Return to “Migrating and Upgrading to Joomla! 2.5”