Dose themes for 1.5 will work with 1.6 ?

Joomla versions 2.5, 1.7 and 1.6 are all end-of-life since December 31st 2014 and are no longer supported. Please use Joomla 3.x instead.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Locked
mbd
Joomla! Explorer
Joomla! Explorer
Posts: 285
Joined: Thu Aug 25, 2005 1:51 pm
Contact:

Dose themes for 1.5 will work with 1.6 ?

Post by mbd » Fri Jan 21, 2011 2:49 am

Hello,

I am not sure if my old themes will work.. before upgrading

Dose themes for 1.5 will work with 1.6 ?
Joomla needs our help ... to the freedom .. live your life as you like but help as much as you can.

User avatar
davetanguay
Joomla! Hero
Joomla! Hero
Posts: 2511
Joined: Fri Sep 22, 2006 6:21 pm
Location: Orlando, FL
Contact:

Re: Dose themes for 1.5 will work with 1.6 ?

Post by davetanguay » Fri Jan 21, 2011 2:51 am

1.5 themes will not work in 1.6. You need a 1.6 theme or convert your current 1.5 theme to 1.6.
CPanel Web Hosting Services http://interactiveonline.com/shared-web-hosting
Follow us on Twitter @interactiveo

mbd
Joomla! Explorer
Joomla! Explorer
Posts: 285
Joined: Thu Aug 25, 2005 1:51 pm
Contact:

Re: Dose themes for 1.5 will work with 1.6 ?

Post by mbd » Fri Jan 21, 2011 3:08 am

Thanks Dave
Joomla needs our help ... to the freedom .. live your life as you like but help as much as you can.


Locked

Return to “Migrating and Upgrading to Joomla! 2.5”