Unable to upgrade from 1.5.22 to 1.6

Joomla versions 2.5, 1.7 and 1.6 are all end-of-life since December 31st 2014 and are no longer supported. Please use Joomla 3.x instead.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Locked
ahtasham82
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Tue Feb 01, 2011 1:54 pm

Unable to upgrade from 1.5.22 to 1.6

Post by ahtasham82 » Tue Feb 01, 2011 2:01 pm

Hi,

I am trying to upgrade my installation of 1.5 to 1.6. I installed the jupgrade and it said all setup but...I am trying to run it and its not showing anything...It suppose to create a new db but I checked and there is no new db...i downloaded the configuration file and it has the db access information to my original db that I wanted to upgrade...even if so I cant access the administration part via my username/password...

this all means that its not setup right ???

I guess that the installation process couldnt create the new db for some permission and now its not working so any guess how to fix it...

Looking for a quick response.


Thanks,
Ahtasham

User avatar
gwmbox
Joomla! Explorer
Joomla! Explorer
Posts: 429
Joined: Thu Nov 10, 2005 8:05 am
Location: Western Australia
Contact:

Re: Unable to upgrade from 1.5.22 to 1.6

Post by gwmbox » Thu Feb 03, 2011 7:17 am

Do you 'need' to upgrade to 1.6? That seems to be the standard answer now. If you don't need to upgrade to 1.6 then don't, wait for 1.8.

GW
If you don't ask....
Help yourself, use Firebug with Firefox


Locked

Return to “Migrating and Upgrading to Joomla! 2.5”