[Obsolete] Please first make a selection from the list"

Joomla versions 2.5, 1.7 and 1.6 are all end-of-life since December 31st 2014 and are no longer supported. Please use Joomla 3.x instead.

Moderators: General Support Moderators, General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
User avatar
lancert
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 133
Joined: Thu Sep 01, 2005 8:18 pm
Location: Des Moines, Iowa
Contact:

Re: [Obsolete] Please first make a selection from the list"

Post by lancert » Wed Feb 08, 2012 8:45 pm

I'm using a fresh install of Joomla 2.5.1 and ran into "Please make a selection" issue and found this thread.

I do have (tons of) other 3rd party plugins installed such as K2, Admin Tools, Akeeba Backup, JCE, etc.

I would have to agree that this issue doesn't seem resolved. Any ideas on how to fix?

If I use the "Select All" check box at the top of an item listing it works, but definitely not a good solution if you want to delete a single item... :D
Lance Thompson
Business Growth Strategist
Idea Rocket Labs Marketing
http://www.IdeaRocketLabs.com

gandalf0777
Joomla! Apprentice
Joomla! Apprentice
Posts: 24
Joined: Mon Jul 06, 2009 2:23 pm
Location: Warsaw
Contact:

Re: [Obsolete] Please first make a selection from the list"

Post by gandalf0777 » Thu Feb 09, 2012 6:12 pm

You can always use the following workaround:

Filter your extensions to the particular extension you want to uninstall and click 'Check All' extensions (in fact only one extension will be checked). Then click 'Uninstall'.
Well...

kadlasm
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Mon Mar 05, 2012 12:26 pm

Re: [Obsolete] Please first make a selection from the list"

Post by kadlasm » Mon Mar 05, 2012 1:04 pm

I install (new) Joomla 2.5.1 - All OK,
next I install Akeeba Backup 3.3.13 and start this problem!!!

kadlasm
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Mon Mar 05, 2012 12:26 pm

Re: [Obsolete] Please first make a selection from the list"

Post by kadlasm » Sat Mar 10, 2012 12:38 pm

I install (new) Joomla 2.5.1 - All OK, next I install Akeeba Backup 3.4.0 and start this problem!!!
I install (new) Joomla 2.5.2 - All OK, next I install Akeeba Backup 3.4.1 and All OK!!!

distante
Joomla! Apprentice
Joomla! Apprentice
Posts: 9
Joined: Sat Jan 21, 2012 5:29 am

Re: [Obsolete] Please first make a selection from the list"

Post by distante » Fri Mar 01, 2013 2:54 am

There's any way to get this plugin ? I have this problem with my 2.5.9 sites, even fresh ones!
http://forum.joomla.org/viewtopic.php?f=615&t=792852


Locked

Return to “Migrating and Upgrading to Joomla! 2.5”