i can't login to my admin panel

Need help upgrading your Joomla! website or converting to Joomla! 2.5?
Note: All 1.6 and 1.7 releases have reached end of life and should be updated to 2.5.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
josazee
Joomla! Apprentice
Joomla! Apprentice
Posts: 17
Joined: Tue Jan 12, 2010 12:29 pm

Re: i can't login to my admin panel

Post by josazee » Mon Dec 29, 2014 10:14 am

lifsnetwork wrote:Go to your configuration file via FTP or cpanel
Make sure the permissions are set to write 644
Open the configuration.php file
find
public $lifetime = '720'; (Note: your may have other value here)
public $session_handler = 'database';

Change to this
public $lifetime = '720'; (Note: your may have other value here)
public $session_handler = 'none';

LEAVE YOUR CONFIG FILE OPEN AFTER SAVING CHANGES
Now go log into your Joomla admin panel and stop. Once you have logged into your admin, go back to your config file and change the none back to database. That it... now go log back into your admin panel again and your fixed.

Don't forget to make sure your configuration.php permissions file is set back to 444

Regards
This worked on joomla 1.5 not logging in to admin backend and not displaying error message.

SOLVED, Thanks

Kimberly3D
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Sat May 23, 2009 2:07 am

Re: i can't login to my admin panel

Post by Kimberly3D » Sun Jan 04, 2015 7:44 pm

I had the same problem when I changed the setting to "Memcache" while messing with Cache Settings. It took me straight to the website when I logged in to the admin and would not allow me to go into the admin panel to make changes. After removing the word 'memcache' from configuration.php in my legacy file system, the admin panel suddenly worked again where I was able to turn caching off. When I rechecked configuration.php it had be reset to no caching and all was well. I was able to log back in.

Here is where it said 'memcache' in the configuration.php file:

Where it says 'cachelite' is where 'memcache' was so I just deleted it and left the apostrophes.


public $caching = '0';
public $cache_handler = 'cachelite';
public $cachetime = '20';


Thank God I came here first before starting over!

gigowattfilm
Joomla! Apprentice
Joomla! Apprentice
Posts: 23
Joined: Tue Feb 17, 2015 5:05 pm

Re: i can't login to my admin panel

Post by gigowattfilm » Tue Feb 17, 2015 6:03 pm

Hello

I tried every solution on this thread but to no avail.

When I'm login in, the http:// goes to https://

Is it normal ?

gigowattfilm
Joomla! Apprentice
Joomla! Apprentice
Posts: 23
Joined: Tue Feb 17, 2015 5:05 pm

Re: i can't login to my admin panel

Post by gigowattfilm » Wed Feb 18, 2015 8:28 pm

I managed to log back in. I thought I would post because it is not in all the solutions of this thread.
Since the login would redirect to https after I press enter, I found the route.php file in
libraries/joomla/application/route.php.

I edited the 0s (default) to 2s in that line :
if (!is_array($url) && (strpos($url, '&') !== 2) && (strpos($url, 'index.php') !== 2))

It did the trick !

I still have issues, because if I try to edit back the login_module_form back to normal (ie encript login form to no), then I cannot log again. (Good thing I have another computer logged in...)

Hope I'll never have to get stuck like that ever again...

Tuungaful
Joomla! Apprentice
Joomla! Apprentice
Posts: 12
Joined: Tue Mar 03, 2015 1:42 pm

Re: i can't login to my admin panel

Post by Tuungaful » Tue Mar 17, 2015 2:27 pm

I have the same problem with joomla 3.4. Was working on things, creating articles, etc. Then today it says my user name and password don't match or I don't have an account yet. Now I'm completely locked out of my site. I didn't find my user name and pass that I type in the back end in the php, but there are other user info which I tried and it didn't work. I created another superuser and that didn't log in either. Authentication is enable, cookie is this:
public $cookie_domain = '';
public $cookie_path = '';
For the xxx_sessions, do I delete/truncate everything thats in there? Or how do I purge it to see if that helps?
Also, how do I disable caches? Is that something in the php?

User avatar
railer
Joomla! Explorer
Joomla! Explorer
Posts: 273
Joined: Mon Feb 27, 2006 7:52 pm

Re: i can't login to my admin panel

Post by railer » Thu Apr 09, 2015 1:07 am

Aomsin wrote:I fixed this issue by myself. It is a cookie issue. it might be a joomla 2.5.4 bug.
I modified configuration.php file in root directory by deleting 2 line below.

public $cookie_domain = 'YourCookieDomain';
public $cookie_path = '';

Hope this solution is useful.
I just deleted the values. Worked for me when not being able to login in J3.4.1. Silly me for setting the two values. What was I thinking. Thanks Amosin!

User avatar
RustyJoomla
Joomla! Explorer
Joomla! Explorer
Posts: 395
Joined: Wed Aug 01, 2007 12:08 am
Location: UK
Contact:

Re: i can't login to my admin panel

Post by RustyJoomla » Tue Apr 21, 2015 4:00 pm

islanding wrote:I had the same problem, but fixed it by removing the entry for the cookie_domain in the config file.

Example:

public $cookie_domain = 'YourCookieDomain';
public $cookie_path = '';

and making it like this

public $cookie_domain = '';
public $cookie_path = '';

worked and was able to login right after making this change. I had been logged in for about 9 hours before the login stopped working. I was coming back to it the next day when it had stopped working I hope this helps track it down..
This worked for me on an old site I need to migrate to J 3.x Thanks for the tip!
Follow me on Twitter - http://twitter.com/RustyJoomla
Company Joomla Website - https://storm.agency

peperann
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Tue May 19, 2015 10:53 pm

Re: i can't login to my admin panel

Post by peperann » Tue May 19, 2015 11:02 pm

Hello everyone,

some help to a desperate user is needed.

So I can't login into my admin panel even as a super user.

There was a write log error, so I changed the configuration.php. Then there was a Ldap problem and I disabled it (set it to 0 plg_authentication_ldap). Then it was said that password and username didn't match. So, I changed the password taking care to put an MD5 function. still nothing. Finally it is said that I am not allowed access to the management area of this site. I checked all the permission stuff (authentication etc.) They are all enabled. Moreover, I changed the log and tmp permissions to 777. Still nothing. Help will be appreciated

peperann
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Tue May 19, 2015 10:53 pm

Re: i can't login to my admin panel

Post by peperann » Wed May 20, 2015 3:02 pm

Hello everyone,

some help to a desperate user is needed.

So I can't login into my admin panel even as a super user.

There was a write log error, so I changed the configuration.php. Then there was a Ldap problem and I disabled it (set it to 0 plg_authentication_ldap). Then it was said that password and username didn't match. So, I changed the password taking care to put an MD5 function. still nothing. Finally it is said that I am not allowed access to the management area of this site. I checked all the permission stuff (authentication etc.) They are all enabled. Moreover, I changed the log and tmp permissions to 777. Still nothing. Help will be appreciated

tom4all
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Thu May 21, 2015 2:05 pm

Re: i can't login to my admin panel

Post by tom4all » Thu May 21, 2015 2:36 pm

Using 3.4.1

I modified configuration.php file in root directory by changing 2 line below.

public $cookie_domain = '';
public $cookie_path = '';

Worked for me.
Hope this solution is useful. ;)

If you have a authentication problem read this: https://docs.joomla.org/How_do_you_reco ... assword%3F

munyiva
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Thu Apr 09, 2015 10:25 am

Re: i can't login to my admin panel

Post by munyiva » Thu Jun 25, 2015 8:52 am

I removed the value I had set in the cookie_domain variable and was able to login, such a relief.

polleke
Joomla! Intern
Joomla! Intern
Posts: 75
Joined: Thu Aug 31, 2006 6:32 pm

Re: i can't login to my admin panel

Post by polleke » Fri Sep 04, 2015 6:41 am

Aomsin wrote:I fixed this issue by myself. It is a cookie issue. it might be a joomla 2.5.4 bug.
I modified configuration.php file in root directory by deleting 2 line below.

public $cookie_domain = 'YourCookieDomain';
public $cookie_path = '';

Hope this solution is useful.
I had the same problem on Joomla 343 and i cleared cookie domain. Ans solved.
Thanks

User avatar
leolam
Joomla! Master
Joomla! Master
Posts: 19099
Joined: Mon Aug 29, 2005 10:17 am
Location: Netherlands/ UK/ S'pore/Jakarta/ North America
Contact:

Re: i can't login to my admin panel

Post by leolam » Fri Sep 04, 2015 10:16 am

“Cookie Settings” Group

Only present in Joomla v1.6.x and later, these settings allow the site cookies to be modified to suit certain circumstances. For the majority of web sites these entries may be left blank.
https://docs.joomla.org/J3.x:Global_configuration . Circumstances when to use cookie are explained. Just leave empty in general
The cookie domain may be useful if you want a cookie be valid for several subdomains. The cookie path would have to be set if the cookie should only be valid for a certain subdirectory.
from Bakual, PLT-member

Leo 8)
Joomla's #1 Professional Support Provider:
-> Joomla Professional Support: https://gws-desk.com -
-> Joomla Specialized Hosting Solutions: https://gws-host.com -
Member Joomla Bug Squad & Joomla CMS Release Team

dan_birle
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Tue Feb 23, 2016 10:12 pm

Re: i can't login to my admin panel

Post by dan_birle » Tue Feb 23, 2016 10:25 pm

Hello

I'm facing the same problem (cannot log into administration, simply getting back to administration with no error) + front-end returns a redirect loop;

Tried everything posted on this thread (all 3 pages) with no success. Cache, cookies cleared, did all changes in all combinations in the configuration file, checked the .htaccess file, phpmyadmin etc. and still nothing that helps. Deactivating the language filter plugin returns blank page in front-end instead of the redirect loop (well.. 404 if I leave /dk in the URL).

My domain name includes ø by the way. But I made sure that the tmp and log paths are written properly: xn-- as prefix and -bnb, also removing that special character.

I've just asked my host provider if he has different session handling options as I've enabled errors from config file and I'm getting the following errors:

Warning: preg_replace() [function.preg-replace]: The /e modifier is no longer supported, use preg_replace_callback instead in /var/www/xn--xxx-bnb.dk/public_html/libraries/joomla/filter/input.php on line 652

Warning: preg_replace() [function.preg-replace]: The /e modifier is no longer supported, use preg_replace_callback instead in /var/www/xn--xxx-bnb.dk/public_html/libraries/joomla/filter/input.php on line 654

Warning: preg_replace() [function.preg-replace]: The /e modifier is no longer supported, use preg_replace_callback instead in /var/www/xn--xxx-bnb.dk/public_html/libraries/joomla/filter/input.php on line 652

Warning: preg_replace() [function.preg-replace]: The /e modifier is no longer supported, use preg_replace_callback instead in /var/www/xn--xxx-bnb.dk/public_html/libraries/joomla/filter/input.php on line 654

Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at /var/www/xn--xxx-bnb.dk/public_html/libraries/joomla/filter/input.php:652) in /var/www/xn--xxx-bnb.dk/public_html/libraries/joomla/session/session.php on line 532.

Also how I encountered this problem: switched from a domain name to another, migrating all my files and my database. Did that before with other Joomla setups but I've never encountered any problems. The only difference is ø in the path. Everything was perfect before transferring.

Hoping for any kind of hint and will try any suggestion; I'm a front-end developer with some experience in back-end, PHP and OOP as well. Can handle mysql and 've been working with joomla for 4 years now.

Many thanks and best regards,
Dan

Adnet
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 135
Joined: Wed Nov 24, 2010 8:52 am
Location: Greece
Contact:

Re: i can't login to my admin panel

Post by Adnet » Tue May 17, 2016 9:37 pm

I managed to login but i see only white
any advice?

kazyfake
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Wed Aug 17, 2016 2:05 pm

Re: i can't login to my admin panel

Post by kazyfake » Wed Aug 17, 2016 2:14 pm

JoyP wrote:Possible solution.......

This message is for newbies who like me may be stumbling along with huge gaps in their knowledge - learning by doing but not necessarily understanding what they are doing ...... :D

I had this problem and still don't know what caused it, but after changing my username and password in my database (via cpanel & phpmyadmin > ..._users), I still couldn't login. I tore my hair out in frustration, combing this thread and the web for suggestions, trying everything I could find, then discovered that if you change your username in the database, DON't use MD5 to encrypt it - only do this for the password.

This worked for me. I hope it helps someone else.
I tried everything posted here, finally fingured that something must be wrong with the user because it says the entered data either does not match or I do not have an account (and I did have the admin account in myPhpadmin) so after a few hours of troubleshooting I changed the password to MD5, entered the password in the 'password' field, saved, and it finally let met in.

Thank you!

je77rry
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Sun Dec 11, 2016 7:30 pm

Re: i can't login to my admin panel

Post by je77rry » Sun Dec 11, 2016 8:14 pm

Please i need an assistance, i cannot login to my admn panel. i am using joomla 3.6, i just installed a plgin, and i can't login to db. no error message, it wll just refresh the page without message.
i have try some of the solution presented here, non of it work for me .
please help me out, i am a beginner and s new to wordpress

kenirvin
Joomla! Apprentice
Joomla! Apprentice
Posts: 17
Joined: Mon Apr 13, 2015 4:22 pm

Re: i can't login to my admin panel

Post by kenirvin » Mon Jan 30, 2017 8:01 pm

Hi
I also have this problem on 3.6.5. Have tried all of the suggestions above without any luck. Any help welcome.
How do I invoke Forum Post Assistant?

User avatar
sozzled
Joomla! Champion
Joomla! Champion
Posts: 5634
Joined: Sun Jul 05, 2009 3:30 am
Location: Canberra, Australia
Contact:

Re: i can't login to my admin panel

Post by sozzled » Mon Jan 30, 2017 8:33 pm

kenirvin wrote:How do I invoke Forum Post Assistant?
Instructions for the Forum Post Assistant report generator are here: http://forum.joomla.org/viewtopic.php?f=621&t=582860
https://www.kuneze.com/blog
Former member of Kunena project team
If you think I’m wrong then say “I think you're wrong.” If you say “You’re wrong!”, how do you know?

kenirvin
Joomla! Apprentice
Joomla! Apprentice
Posts: 17
Joined: Mon Apr 13, 2015 4:22 pm

Re: i can't login to my admin panel

Post by kenirvin » Mon Jan 30, 2017 9:21 pm

Actions Taken To Resolve by Forum Post Assistant (v1.2.7) 30th January 2017 wrote:Tried all options suggested in forum post thread "I can't login to myadmin panel
Forum Post Assistant (v1.2.7) : 30th January 2017 wrote:
Basic Environment :: wrote:Joomla! Instance :: .- ()
Joomla! Configured :: Yes | Writable (666) | Owner: ashbournetownband.co.uk-2 (uid: 1/gid: 1) | Group: ashbournetownband.co.uk-2 (gid: 1) | Valid For: 1.6
Configuration Options :: Offline: 0 | SEF: 1 | SEF Suffix: 0 | SEF ReWrite: 0 | .htaccess/web.config: Yes | GZip: 0 | Cache: 0 | FTP Layer: 0 | SSL: 0 | Error Reporting: default | Site Debug: 0 | Database Credentials Present: Yes

Host Configuration :: OS: Linux | OS Version: 2.6.32-642.6.2.el6.x86_64 | Technology: x86_64 | Web Server: Apache/2.4.23 (Unix) | Encoding: gzip, deflate | Doc Root: /home/cluster-sites/4/a/ashbournetownband.co.uk/public_html | System TMP Writable: Yes

PHP Configuration :: Version: 7.0.14 | PHP API: cgi-fcgi | Session Path Writable: No | Display Errors: | Error Reporting: 22527 | Log Errors To: | Last Known Error: | Register Globals: | Magic Quotes: | Safe Mode: | Open Base: | Uploads: 1 | Max. Upload Size: 2M | Max. POST Size: 8M | Max. Input Time: 60 | Max. Execution Time: 30 | Memory Limit: 128M

MySQL Configuration :: Version: 5.5.5-10.0.28-MariaDB (Client:mysqlnd 5.0.12-dev - 20150407 - $Id: 241ae00989d1995ffcbbf63d579943635faf9972 $) | Host: --protected-- (--protected--) | Collation: utf8_general_ci (Character Set: utf8) | Database Size: 4.55 MiB | #of Tables: 107
Detailed Environment :: wrote:PHP Extensions :: Core (7.0.14) | date (7.0.14) | libxml (7.0.14) | openssl (7.0.14) | pcre (7.0.14) | zlib (7.0.14) | filter (7.0.14) | hash (1.0) | pcntl (7.0.14) | readline (7.0.14) | Reflection (7.0.14) | SPL (7.0.14) | session (7.0.14) | standard (7.0.14) | cgi-fcgi () | bcmath (7.0.14) | bz2 (7.0.14) | calendar (7.0.14) | ctype (7.0.14) | curl (7.0.14) | dom (20031129) | enchant (1.1.0) | mbstring (7.0.14) | fileinfo (1.0.5) | ftp (7.0.14) | gd (7.0.14) | gettext (7.0.14) | gmp (7.0.14) | iconv (7.0.14) | imap (7.0.14) | intl (1.1.0) | json (1.4.0) | ldap (7.0.14) | exif (1.4 $Id: 8bdc0c8f27c2c9dd1f7551f1f9fe3ab57a06a4b1 $) | mcrypt (7.0.14) | mysqlnd (mysqlnd 5.0.12-dev - 20150407 - $Id: 241ae00989d1995ffcbbf63d579943635faf9972 $) | odbc (7.0.14) | PDO (7.0.14) | pgsql (7.0.14) | Phar (2.0.2) | posix (7.0.14) | pspell (7.0.14) | recode (7.0.14) | shmop (7.0.14) | SimpleXML (7.0.14) | soap (7.0.14) | sockets (7.0.14) | sqlite3 (0.7-dev) | sysvmsg (7.0.14) | sysvsem (7.0.14) | sysvshm (7.0.14) | tidy (7.0.14) | tokenizer (7.0.14) | xml (7.0.14) | xmlwriter (7.0.14) | xsl (7.0.14) | zip (1.13.5) | mysqli (7.0.14) | pdo_dblib (7.0.14) | pdo_mysql (7.0.14) | PDO_ODBC (7.0.14) | pdo_pgsql (7.0.14) | pdo_sqlite (7.0.14) | wddx (7.0.14) | xmlreader (7.0.14) | xmlrpc (7.0.14) | Zend Engine (3.0.0) |
Potential Missing Extensions :: mysql | suhosin |

Switch User Environment (Experimental) :: PHP CGI: Yes | Server SU: Yes | PHP SU: Yes | Custom SU (LiteSpeed/Cloud/Grid): Yes
Potential Ownership Issues: No
Folder Permissions :: wrote:Core Folders :: images/ (755) | components/ (755) | modules/ (755) | plugins/ (755) | language/ (755) | templates/ (755) | cache/ (755) | logs/ (755) | tmp/ (755) | administrator/components/ (755) | administrator/modules/ (755) | administrator/language/ (755) | administrator/templates/ (755) |

Elevated Permissions (First 10) ::
Database Information :: wrote:Database _FPA_STATS :: Uptime: 1122057 | Threads: 59 | Questions: 1698674963 | Slow queries: 724 | Opens: 86847192 | Flush tables: 1 | Open tables: 400 | Queries per second avg: 1513.893 |
Extensions Discovered :: wrote:Components :: SITE :: com_wrapper (3.0.0) | com_mailto (3.0.0) |
Components :: ADMIN :: com_modules (3.0.0) | com_postinstall (3.2.0) | com_users (3.0.0) | com_cache (3.0.0) | com_installer (3.0.0) | com_content (3.0.0) | com_login (3.0.0) | com_newsfeeds (3.0.0) | com_contenthistory (3.2.0) | com_jem (2.2.0) | com_menus (3.0.0) | com_admin (3.0.0) | com_finder (3.0.0) | com_plugins (3.0.0) | com_joomlaupdate (3.6.2) | com_ajax (3.2.0) | com_templates (3.0.0) | com_banners (3.0.0) | com_config (3.0.0) | com_tags (3.1.0) | com_languages (3.0.0) | com_redirect (3.0.0) | JoomGallery (3.3.3) | JoomGallery (3.3.3) | JoomGallery (3.3.3) | com_search (3.0.0) | com_media (3.0.0) | com_checkin (3.0.0) | com_messages (3.0.0) | com_cpanel (3.0.0) | com_categories (3.0.0) |

Modules :: SITE :: mod_articles_archive (3.0.0) | mod_syndicate (3.0.0) | mod_finder (3.0.0) | mod_breadcrumbs (3.0.0) | mod_related_items (3.0.0) | mod_stats (3.0.0) | mod_whosonline (3.0.0) | mod_articles_popular (3.0.0) | mod_feed (3.0.0) | mod_users_latest (3.0.0) | mod_jem_wide (2.2.0) | mod_articles_latest (3.0.0) | mod_tags_similar (3.1.0) | mod_tags_popular (3.1.0) | mod_jem (2.2.0) | mod_jem_banner (2.2.0) | mod_jem_jubilee (2.2.0) | mod_articles_categories (3.0.0) | mod_random_image (3.0.0) | mod_articles_news (3.0.0) | mod_menu (3.0.0) | mod_articles_category (3.0.0) | mod_jem_cal (2.2.0) | mod_custom (3.0.0) | mod_languages (3.5.0) | mod_jem_teaser (2.2.0) | mod_search (3.0.0) | mod_login (3.0.0) | mod_banners (3.0.0) | mod_wrapper (3.0.0) | mod_footer (3.0.0) |
Modules :: ADMIN :: mod_status (3.0.0) | mod_feed (3.0.0) | mod_logged (3.0.0) | mod_stats_admin (3.0.0) | mod_version (3.0.0) | mod_multilangstatus (3.0.0) | mod_submenu (3.0.0) | mod_popular (3.0.0) | mod_menu (3.0.0) | mod_title (3.0.0) | mod_custom (3.0.0) | mod_toolbar (3.0.0) | mod_login (3.0.0) | mod_quickicon (3.0.0) | mod_latest (3.0.0) |

Plugins :: SITE :: plg_authentication_ldap (3.0.0) | plg_authentication_joomla (3.0.0) | plg_authentication_gmail (3.0.0) | plg_authentication_cookie (3.0.0) | plg_search_contacts (3.0.0) | plg_search_content (3.0.0) | plg_search_newsfeeds (3.0.0) | plg_search_categories (3.0.0) | plg_search_tags (3.0.0) | plg_search_jem (2.2.0) | plg_content_loadmodule (3.0.0) | plg_content_emailcloak (3.0.0) | plg_content_pagenavigation (3.0.0) | plg_content_pagebreak (3.0.0) | plg_content_joomla (3.0.0) | plg_content_jem (2.2.0) | plg_content_vote (3.0.0) | plg_content_finder (3.0.0) | plg_editors-xtd_article (3.0.0) | plg_editors-xtd_readmore (3.0.0) | plg_editors-xtd_pagebreak (3.0.0) | plg_editors-xtd_module (3.5.0) | plg_editors-xtd_image (3.0.0) | plg_system_languagecode (3.0.0) | plg_system_sef (3.0.0) | plg_system_p3p (3.0.0) | plg_system_stats (3.5.0) | plg_system_remember (3.0.0) | plg_system_languagefilter (3.0.0) | plg_system_updatenotification (3.5.0) | plg_system_debug (3.0.0) | plg_system_redirect (3.0.0) | plg_system_highlight (3.0.0) | plg_system_cache (3.0.0) | plg_system_logout (3.0.0) | plg_system_log (3.0.0) | PLG_INSTALLER_URLINSTALLER (3.6.0) | PLG_INSTALLER_FOLDERINSTALLER (3.6.0) | plg_installer_webinstaller (1.1.0) | plg_installer_packageinstaller (3.6.0) | plg_captcha_recaptcha (3.4.0) | plg_user_contactcreator (3.0.0) | plg_user_joomla (3.0.0) | plg_user_profile (3.0.0) | plg_quickicon_extensionupdate (3.0.0) | plg_quickicon_joomlaupdate (3.0.0) | plg_twofactorauth_yubikey (3.2.0) | plg_twofactorauth_totp (3.2.0) | plg_jem_comments (2.2.0) | plg_jem_mailer (2.2.0) | plg_editors_codemirror (5.18.0) | plg_editors_tinymce (4.4.3) | plg_finder_contacts (3.0.0) | plg_finder_content (3.0.0) | plg_finder_newsfeeds (3.0.0) | plg_finder_categories (3.0.0) | plg_finder_tags (3.0.0) | plg_finder_jem (2.2.0) | plg_extension_joomla (3.0.0) |
Templates Discovered :: wrote:Templates :: SITE :: protostar (1.0) | beez3 (3.1.0) | beez3-atb (3.1.0) |
Templates :: ADMIN :: isis (1.0) | hathor (3.0.0) |

e-folasade
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Sat Mar 04, 2017 8:18 am

Re: i can't login to my admin panel

Post by e-folasade » Sat Mar 04, 2017 8:28 am

I had this same issue, I could not login, the admin page refreshes anytime i tried to login. After trying all the solutions above without success, i changed the PHP version in my hosting account from PHP 7 to PHP 5.6 and was able to login

vilaycl
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Tue May 02, 2017 8:46 pm

Re: i can't login to my admin panel

Post by vilaycl » Tue May 02, 2017 9:09 pm

Hi, I have a problem with this too.
I change my computer, and now I try to log in with the same password and username as always, but I can't log in, it says "Warning

Username and password do not match or you do not have an account yet."

I need help with this, it's so urgent for me enter to my administrator site!!!! :'( :'( :'( :'( :'( :'( :'( :'(

bodyoflight
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Fri Nov 24, 2017 4:33 am

Re: i can't login to my admin panel

Post by bodyoflight » Fri Nov 24, 2017 4:37 am

I have been trying so many different things - and have not yet been able to login to my admin backend for some time now...

I am not sure if there are some extensions that are interfering/causing this problem that may need to be disabled? And if so how do I try doing this through PHPadmin backend?

If there is anyone that might be willing/able to help take a look at what is going on - I would greatly appreciate it.

:p

User avatar
pe7er
Joomla! Master
Joomla! Master
Posts: 21964
Joined: Thu Aug 18, 2005 8:55 pm
Location: Nijmegen, The Netherlands
Contact:

Re: i can't login to my admin panel

Post by pe7er » Tue Nov 28, 2017 4:13 pm

Did you try to create a new Super User account via this method: https://docs.joomla.org/How_do_you_reco ... assword%3F ?

When you get the same error with the new Super User account then one of your authentication plugins might have been switched off.

You can switch it on using phpMyAdmin (Create a backup of your site (files + database) before doing so!).
In your database table #__extensions you need to change the value for the field "enabled" from 0 to 1 for these plugins:
plg_authentication_joomla
plg_user_joomla
Kind Regards,
Peter Martin, Global Moderator
https://db8.nl - Joomla specialist, Nijmegen, Nederland
Co-founder of data2.eu GDPR Tool https://data2.eu/en/gdpr-tool

mcoin2
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Sat Dec 30, 2017 5:46 pm

Re: i can't login to my admin panel

Post by mcoin2 » Sat Dec 30, 2017 5:48 pm

I had the same problem and after checking all suggested here, I read some where that it might be the php version offered by my server! I check in my website's Cpanel and changed it from 7 to 5.4 and worked!

User avatar
leolam
Joomla! Master
Joomla! Master
Posts: 19099
Joined: Mon Aug 29, 2005 10:17 am
Location: Netherlands/ UK/ S'pore/Jakarta/ North America
Contact:

Re: i can't login to my admin panel

Post by leolam » Sun Jan 28, 2018 6:21 pm

mcoin2 wrote:I had the same problem and after checking all suggested here, I read some where that it might be the php version offered by my server! I check in my website's Cpanel and changed it from 7 to 5.4 and worked!
That is impossible with Joomla 3.8.x. See minimum requirements https://downloads.joomla.org/technical-requirements

Joomla 3.8 does not work with PHP5.4. Your reply is inaccurate to say the least. Besides that Php5.4 is obsolete and Joomla 4 which is coming relatively soon will require PHP 7.1 the least or it won't work either. If something does not work in PHP7.1 it will be caused by incompatible versions. Follow my footer links as example. All the sites mentioned are running (with all extensions) PHP 7.1.13. So no complains. Your server is badly configured or you have incompatible extensions if something does not work

Leo 8)
Joomla's #1 Professional Support Provider:
-> Joomla Professional Support: https://gws-desk.com -
-> Joomla Specialized Hosting Solutions: https://gws-host.com -
Member Joomla Bug Squad & Joomla CMS Release Team


Post Reply

Return to “Migrating and Upgrading to Joomla! 2.5”