Page 1 of 1

impossible to update from 2.5 to 3.anything

Posted: Wed Jul 27, 2016 5:04 am
by FDigital01
i hve uninstalled every plug in and have a very small site and yet it is impossible to upgrade from 2.5.1 to the latest version of joomla.

it is so frustrating that a seemingly simple task takes days to work out

i have virtually had to rebuild every site that i want to update from 2 to 3 - it is pitiful

it has really made me rethink my whole support of joomla

Re: impossible to update from 2.5 to 3.anything

Posted: Wed Jul 27, 2016 6:59 am
by ribo
Hello, first you must update from 2.5.1 to 2.5.28 and then you must migrate to joomla 3.6.0 . Please check http://forum.joomla.org/viewtopic.php?t=793171 . I suggest you to make your migration local to your pc with xampp or wamp server with php version 5.5 or 5.6 . Also if your migration fails for a joomla with no third party extensions you can try to migrate from 2.5.28 to 3.4.8 from extensions manager-install the patch that you will download to your pc and then update to 3.6.0 with joomla update component .

Re: impossible to update from 2.5 to 3.anything

Posted: Thu Jul 28, 2016 2:21 am
by FDigital01
@ribo thank you.

Re: impossible to update from 2.5 to 3.anything

Posted: Wed Aug 17, 2016 8:30 am
by leolam
FDigital01 wrote:i have uninstalled every plug in and have a very small site and yet it is impossible to upgrade from 2.5.1 to the latest version of joomla.
What errors you get I am curious? White screen? Upgrade hangs at xx % ?

Leo 8)