Page 1 of 1

Joomla 2.5.28/JCE Blank Page for articles and categories

Posted: Mon Aug 29, 2016 1:52 pm
by StephenEnde
Hello,

I am having trouble with the back and front end editing for my website for articles and categories... everything else however works completely fine... what happens when I go into these articles a blank page appears, and nothing shows up at all you can see what I'm talking about here
Pic 1.png
Pic 2.png
I know what the problem is, but I just don't know how to fix it myself, I have searched this problem and I finally found the solution that someone gave saying that it might be the JCE default in the Site Global Configuration.
Pic 3.png
After I changed it from JCE to none it fixed the problem, but I was unable to edit my articles because I'm not used to code anymore... so i proceeded to look at my editors in the update files of 2.5.2 and found that there is no JCE Editor file in the update... so I tried downloading a JCE file separately and tried loading it that way but it still did not work... I also even put the JCE file into the update file and tried it that way and still no fix...

So if there is anything you can do for me or help me with it would be greatly appreciated :)


Stephen Ende

Re: Joomla 2.5.28/JCE Blank Page for articles and categories

Posted: Fri Sep 02, 2016 1:50 pm
by H13
Hi, blank page mostly means a php error. First of all you should see which php error do you get there. In errorLog on your server or when you enable php error reporting, you can see it direct on the blank page.
http://www.phoca.cz/documents/16-joomla ... rs-on-site
If you will know the php error, mostly then you can ask more specific question direct by the developer of the code where the error occurs.

Jan

Re: Joomla 2.5.28/JCE Blank Page for articles and categories

Posted: Fri Sep 02, 2016 7:51 pm
by StephenEnde
Okay, I had to turn on "Development Error Reporting" and what came up on that blank page is ...


Strict Standards: Declaration of JParameter::loadSetupFile() should be compatible with that of JRegistry::loadSetupFile() in /home/content/09/7003909/html/libraries/loader.php on line 197

any thoughts?

Re: Joomla 2.5.28/JCE Blank Page for articles and categories

Posted: Sat Sep 03, 2016 3:07 pm
by leolam
Please post output of http://forum.joomla.org/viewtopic.php?f=621&t=582860

JCE is a non-core extension and is not in the distribution of Joomla but with an up-to-dat Joomla and JCE you won't have this error

Post as requested

Leo 8)

Re: Joomla 2.5.28/JCE Blank Page for articles and categories

Posted: Tue Sep 13, 2016 6:50 pm
by StephenEnde
Well, sorry for replying this late... I have been for weeks on how to disable "Force SSL" as you see I have accidentally enabled it and now i cannot even get onto the website/administrator, it keeps coming up with

This site can’t provide a secure connection

website.com sent an invalid response.
ERR_SSL_PROTOCOL_ERROR

Re: Joomla 2.5.28/JCE Blank Page for articles and categories

Posted: Thu Sep 15, 2016 4:03 pm
by dhuelsmann
Since your 2.5.28 installation has not been supported since December 31, 2014 you are at a very increased risk of hacking. You really should be moving up to the current version 3.6.2.

Notwithstanding the above, you need to select Extensions → Extension Manager → Manage and then filter on JCE to see if it is installed. If so, try to uninstall it. You should still have TinyMCE which comes with the fresh Joomla install. Enable it for your account in the user manager. Try to find the last JCE version that was released for Joomla 2.5.28 and if you find it, you should be able to install it if you still want to use it.

Re: Joomla 2.5.28/JCE Blank Page for articles and categories

Posted: Thu Sep 22, 2016 2:12 pm
by StephenEnde
This is what my jce editor says when I go into the manage section

2.5.24
Warning: implode() [function.implode]: Invalid arguments passed in /home/content/09/7003909/html/administrator/components/com_installer/views/manage/view.html.php on line 104

I installed 2.5.24 and it says everything should work fine and it still has the same problem where it is a blank screen and I tried updating to Joomla! 3.0 but it says "JInstaller: :Install: Cannot find XML setup file"