J1.7 to J2.5 - Extension Manager Check for Updates Error

Joomla versions 2.5, 1.7 and 1.6 are all end-of-life since December 31st 2014 and are no longer supported. Please use Joomla 3.x instead.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Locked
mdelliott
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Mon Feb 14, 2011 3:45 pm

J1.7 to J2.5 - Extension Manager Check for Updates Error

Post by mdelliott » Wed Nov 15, 2017 7:37 pm

Good afternoon all,

I know I am behind the times but I have finally sat down to try and update my site to a more modern version. Last week I updated my site from 1.6.3 to 1.7.0. This part went fine. I allowed the site to run and to the best of my knowledge I have not located anything on the public side that is broken.

However, in trying to take baby steps to continue my site update I have followed the directions from:
https://www.ostraining.com/blog/joomla/ ... -16-to-25/

I have copied over the files for 1.7.0 to my site and when I log in to the admin interface I can see that I am now running Joomla 1.7.

When I try to continue the process to go to 2.5, I go to my Extensions Manager | Update. When I click "Find Updates" I receive the following error:

XML error: mismatched tag at line 34

I have read that there may be a issue with <tags> being mismatched by case or could be other issues, but I am not sure which file I should be looking in. I figured it may be the index.php underneath the administrator folder but there are no <tags> on line 34.

Would anyone be able to offer me any advice of where to begin?

The URL that appears is mysite.com/administrator/index.php?option=com_installer&view=update

Again this appears once I hit the "Find Updates" button.

Thank you in advance

User avatar
leolam
Joomla! Master
Joomla! Master
Posts: 19105
Joined: Mon Aug 29, 2005 10:17 am
Location: Netherlands/ UK/ S'pore/Jakarta/ North America
Contact:

Re: J1.7 to J2.5 - Extension Manager Check for Updates Error

Post by leolam » Thu Nov 23, 2017 2:41 pm

Follow my guide viewtopic.php?f=625&t=691030

Leo 8)
Joomla's #1 Professional Support Provider:
-> Joomla Professional Support: https://gws-desk.com -
-> Joomla Specialized Hosting Solutions: https://gws-host.com -
Member Joomla Bug Squad & Joomla CMS Release Team


Locked

Return to “Migrating and Upgrading to Joomla! 2.5”