Jupgrade installeren

Installatie van Joomla! 2.5. NB: gebruikers van Joomla 1.7 & 1.6 (= Short Term Support versies) wordt aangeraden te upgraden naar Joomla 2.5 (= Long Term Support versie).

Moderator: pe7er

Forum rules
Forum Regels
johanvandermade
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Mon Jul 23, 2012 2:56 pm

Jupgrade installeren

Postby johanvandermade » Mon Jul 23, 2012 3:04 pm

Als ik Jupgrade wil installeren bij extensies krijg ik steeds de volgende melding.
Wat doe ik verkeerd?

J_USE_PHP5
Kan het geselecteerde bestand niet kopiëren.
JInstaller::install: Kopiëren bestand /var/www/02/27/40/ibizalive.nl/www/tmp/install_500d646831590/com_jupgrade/jupgrade.xml naar /var/www/02/27/40/ibizalive.nl/www/administrator/components/com_jupgrade/jupgrade.xml mislukt
component Installeer: Kan setup bestand niet kopiëren

Groeten Johan

User avatar
Per Yngve Berg
Joomla! Master
Joomla! Master
Posts: 23552
Joined: Mon Oct 27, 2008 9:27 pm
Location: Akershus, Norway

Re: Jupgrade installeren

Postby Per Yngve Berg » Mon Jul 23, 2012 3:07 pm

Mod. Note: Relocated the topic from English to Dutch Forum.

User avatar
mikeveeckmans
Joomla! Apprentice
Joomla! Apprentice
Posts: 43
Joined: Tue Feb 27, 2007 1:18 am
Location: Antwerp - Belgium
Contact:

Re: Jupgrade installeren

Postby mikeveeckmans » Thu Nov 29, 2012 12:44 pm

Beste,

2 zaken wss :
- Je PHP versie is te oud... vragen aan je host of ze deze kunnen updaten...
- je schrijfrechten op de mappen die worden aangesproken door de installatie staan niet correct...
(voor dat laatste : http://docs.joomla.org/Security_and_Performance_FAQs )


Return to “Installatie 2.5”

Who is online

Users browsing this forum: No registered users and 3 guests