Page 1 of 1

Jupgrade installeren

Posted: Mon Jul 23, 2012 3:04 pm
by johanvandermade
Als ik Jupgrade wil installeren bij extensies krijg ik steeds de volgende melding.
Wat doe ik verkeerd?

J_USE_PHP5
Kan het geselecteerde bestand niet kopiëren.
JInstaller::install: Kopiëren bestand /var/www/02/27/40/ibizalive.nl/www/tmp/install_500d646831590/com_jupgrade/jupgrade.xml naar /var/www/02/27/40/ibizalive.nl/www/administrator/components/com_jupgrade/jupgrade.xml mislukt
component Installeer: Kan setup bestand niet kopiëren

Groeten Johan

Re: Jupgrade installeren

Posted: Mon Jul 23, 2012 3:07 pm
by Per Yngve Berg
Mod. Note: Relocated the topic from English to Dutch Forum.

Re: Jupgrade installeren

Posted: Thu Nov 29, 2012 12:44 pm
by mikeveeckmans
Beste,

2 zaken wss :
- Je PHP versie is te oud... vragen aan je host of ze deze kunnen updaten...
- je schrijfrechten op de mappen die worden aangesproken door de installatie staan niet correct...
(voor dat laatste : http://docs.joomla.org/Security_and_Performance_FAQs )