Joomla 1.5.23 naar 2.5.28 met jUpgrade mislukt

Installatie van Joomla! 2.5. NB: gebruikers van Joomla 1.7 & 1.6 (= Short Term Support versies) wordt aangeraden te upgraden naar Joomla 2.5 (= Long Term Support versie).

Moderator: pe7er

Forum rules
Forum Regels
job79
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Tue Jul 14, 2015 7:59 am

Joomla 1.5.23 naar 2.5.28 met jUpgrade mislukt

Postby job79 » Tue Jul 14, 2015 8:35 am

Ook nog maar even in het Nederlands mijn probleem aanhangig maken.

Ik ben bezig een website voor een klant te bouwen. Deze website wordt gebouwd voor gebruik in Joomla 3.3/3.4.
Maar hun oude website staat in Joomla 1.5.23. Nu kreeg ik van de hoster van die website allemaal handige instructies, met daarin onder andere dat ik als tussenstap beter eerst kan upgraden naar 2.5.6, dus dat heb ik geprobeerd. Het was ook daadwerkelijk allemaal gelukt. Toen ging ik gelijk, volgens instructies, de 3.4 installatie doen. Daarvoor moest het .zip istallatiebestand van 3.4 worden geïnstalleerd, maar ik kreeg toen meteen een foutmelding; weet even niet meer wat er precies stond.
Toen ik terugkeerde naar de beheeromgeving, was ik weer in mijn oude, verlopen 1.5.23 omgeving. Ik baalde maar begon opnieuw. Nu wil jUpgrade dus niet goed meer upgraden, hij geeft nu bij 'vooruitgang bijwerking' de foutmelding: "migrating undefined" en dan stopt het hele proces. De ouwe backend blijft gewoon bereikbaar, alsmede de verouderde frontend van de site.

Wat kan ik nog het beste doen?

Return to “Installatie 2.5”

Who is online

Users browsing this forum: No registered users and 2 guests