Page 1 of 1

plugins in JOomla 2.5 die niet werken met php5.6

Posted: Thu Jan 26, 2017 1:48 pm
by FataAquana9893
Xs4all gaat naar een hogere php versie, voorlopig nog 2 jaar 5.6 en daarna 7.0
Mijn website is gebouwd met Joomla 2.5.28 en volgens alle informatie zou dat moeten werken met php 5.6.

Helaas.... samen met Xs4all gekeken en hij doet het echt niet. Dat zou mogelijk aan extensies en/of plugins kunn en liggen.
Bij extensiebeheer kan ik makkelijk kijken of er updates zijn (zijn er niet).
Bij pluginbeheer is dat er niet. Hoe kan ik zien of een plugin inderdaad werkt onder php5.6?

Groetjes
Pauline

Re: plugins in JOomla 2.5 die niet werken met php5.6

Posted: Tue Feb 07, 2017 5:13 pm
by hvdmeer
Hoi Pauline, je zou het bij de ontwikkelaar zelf kunnen kijken. Misschien dat die informatie op de website er over heeft staan.

Al zou ik eerder aanraden om bezig te gaan met een upgrade/migratie naar Joomla 3.6, want Joomla 2.5 wordt al meer dan een jaar niet meer ondersteund en er komen dus bijvoorbeeld ook geen veiligheidsupdates voor eventueel gevonden bugs uit.

Joomla 2.5 werkt ook niet met PHP7, dus voordat XS4all daar toe overgaat moet je wel een upgrade gedaan hebben.