Backend, händer inget när jag trycker på spara-knappen

Diskutera allmänna frågor rörande Joomla! 1.7 / Joomla! 1.6

Moderators: Zello, chrille

Forum rules
Forumregler
Locked
karnoskog
Joomla! Apprentice
Joomla! Apprentice
Posts: 44
Joined: Sat Oct 31, 2009 6:56 pm

Backend, händer inget när jag trycker på spara-knappen

Post by karnoskog » Fri Dec 30, 2011 11:36 am

Jag har precis installerat Joomla 1.7.3 från grunden. Installationen gick bra.

Jag har problem när jag är inne i backend och ska spara de ändringar jag gör. Händer inget när jag trycker på spara. Gäller både Spara & stäng-knappen och Spara-knappen.
Inget felmeddelande.

Ex. Jag gör en ny artikel men när jag ska trycka spara händer inget. När jag trycker Spara & stäng stängs inte artikeln.
Det funkar att trycka på stäng men det är ju inte till ngn nytta :-)

Funderar på om det är ngt fält eller ngn kryssruta jag glömmer men jag har ju använd Joomla 1.5. tidigare så jag tror ju inte att det är felet!

kalby
Joomla! Intern
Joomla! Intern
Posts: 82
Joined: Mon Jul 23, 2007 1:48 pm
Location: Sweden
Contact:

Re: Backend, händer inget när jag trycker på spara-knappen

Post by kalby » Fri Dec 30, 2011 11:58 am

Vilken webbläsare använder du?

karnoskog
Joomla! Apprentice
Joomla! Apprentice
Posts: 44
Joined: Sat Oct 31, 2009 6:56 pm

Re: Backend, händer inget när jag trycker på spara-knappen

Post by karnoskog » Fri Dec 30, 2011 12:15 pm

Google Chrome

karnoskog
Joomla! Apprentice
Joomla! Apprentice
Posts: 44
Joined: Sat Oct 31, 2009 6:56 pm

Re: Backend, händer inget när jag trycker på spara-knappen

Post by karnoskog » Fri Dec 30, 2011 12:23 pm

Jag provade Explorer och det funkar.

Så enkelt att jag borde tänkt på det själv.

kalby
Joomla! Intern
Joomla! Intern
Posts: 82
Joined: Mon Jul 23, 2007 1:48 pm
Location: Sweden
Contact:

Re: Backend, händer inget när jag trycker på spara-knappen

Post by kalby » Fri Dec 30, 2011 12:23 pm

Bra att det löste sig. Har själv inte upplevt detta problem med Chrome. snarare är det IE som ibland har problem i administratorläget. Själv använder jag FF och det fungerar felfritt.

EE Photo
Joomla! Ace
Joomla! Ace
Posts: 1858
Joined: Mon Dec 14, 2009 4:17 pm

Re: Backend, händer inget när jag trycker på spara-knappen

Post by EE Photo » Fri Dec 30, 2011 2:00 pm

Problemen med IE9 i back-end har lösts i Joomla 1.7.3. Har du uppdaterat Google Chrome till senaste versionen? Version 16 är senaste.
Besök gärna min webbplats: http://www.fotoforalla.se/

User avatar
Mackelito
Joomla! Hero
Joomla! Hero
Posts: 2901
Joined: Tue Aug 23, 2005 12:14 pm
Location: Stockholm

Re: Backend, händer inget när jag trycker på spara-knappen

Post by Mackelito » Mon Jan 16, 2012 4:35 pm

Chrome funkar ALLTID! ;)
- Det bästa sättet att lära sig på är att göra det själv!
- Markus Thiel
http://www.homeofsweden.se
http://www.mittyrke.se


Locked

Return to “Allmänna frågor”