Artiklar visar blank sida

Diskutera allmänna frågor rörande Joomla! 1.7 / Joomla! 1.6

Moderators: chrille, Zello

Forum rules
Forumregler
Locked
znyting
Joomla! Apprentice
Joomla! Apprentice
Posts: 39
Joined: Sat Sep 27, 2008 10:23 pm

Artiklar visar blank sida

Post by znyting » Thu Jan 19, 2012 10:16 am

Jag håller på och spikar ihop en sida åt företaget jag är anställd hos men nu har jag stött på patrull. Jag har, sedan förut, ett par siter i Joomla 1.3 men jag tänkte nu försöka mig på 1.7.

När jag klickar på ett menyalternativ som är kopplat till en artikel så blir hela sidan blank. Menyn, loggan och allt annat blir bara vitt. Ingen 404-sida.
Det senaste jag försökte med var att koppla menyalternativet "Dokument" till "Artiklar » Kategori - Listlayout" men när jag klickar vidare för att läsa dokumenten så blir allt vitt igen.
Meny_rod.jpg
Om jag däremot vill editera artiklarna eller skriva en ny så funkar det alldeles utmärkt
Meny_gron.jpg
Vad har jag missat?
You do not have the required permissions to view the files attached to this post.

User avatar
ArjanR
Joomla! Explorer
Joomla! Explorer
Posts: 449
Joined: Fri Jun 24, 2011 8:31 am
Contact:

Re: Artiklar visar blank sida

Post by ArjanR » Sat Jan 21, 2012 11:10 pm

Har du installerat joomla 1.7? Och är det på din dator (localhost) eller har du en url? Vilken template använder du dig av?

znyting
Joomla! Apprentice
Joomla! Apprentice
Posts: 39
Joined: Sat Sep 27, 2008 10:23 pm

Re: Artiklar visar blank sida

Post by znyting » Sun Jan 22, 2012 7:25 am

Jag kör 1.7 och har sidan på One.com.
Jag har en egentillverkad template men problemet är det samma med de templates som finns med som standard i installationen.

User avatar
Zello
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 3869
Joined: Wed Jan 10, 2007 11:23 am
Location: Västerås - Sweden

Re: Artiklar visar blank sida

Post by Zello » Sun Jan 22, 2012 8:05 am

Det är med all säkerhet ett parsingfel i PHP som du inte ser eftersom php_error är avstängt i php-ini filen. Du kan heller inte aktivera detta på One.com om jag minns rätt. Ett sätt att se vad som är fel är att köra siten lokalt i t.ex. xampp och aktiver felvisningen i PHP.
Olle Zettergren
Freelance Senior Joomla developer
Moderator Swedish forum

znyting
Joomla! Apprentice
Joomla! Apprentice
Posts: 39
Joined: Sat Sep 27, 2008 10:23 pm

Re: Artiklar visar blank sida

Post by znyting » Sun Jan 22, 2012 8:07 pm

Jag installerade Xampp och Joomla 1.7 men det blev mest knas av alltihop. Istället tog jag mig en titt på mallarna igen och det är där problemet är. Har dock inte hittat nån lösning men det har visst med de olika positionerna att göra. Har även läst på ett flertal andra forum att jag inte är ensam om detta dilemma.
Jag måste nog grotta lite mera i detta...

User avatar
Per Yngve Berg
Joomla! Master
Joomla! Master
Posts: 24955
Joined: Mon Oct 27, 2008 9:27 pm
Location: Akershus, Norway

Re: Artiklar visar blank sida

Post by Per Yngve Berg » Sun Jan 22, 2012 8:28 pm

Har du försökt sätta Error Report Level till en högre nivå i Global Konfiguration?

znyting
Joomla! Apprentice
Joomla! Apprentice
Posts: 39
Joined: Sat Sep 27, 2008 10:23 pm

Re: Artiklar visar blank sida

Post by znyting » Mon Jan 23, 2012 7:19 am

Jag har gjort det nu men vilken fil är det som denna info hamnar i?

User avatar
Per Yngve Berg
Joomla! Master
Joomla! Master
Posts: 24955
Joined: Mon Oct 27, 2008 9:27 pm
Location: Akershus, Norway

Re: Artiklar visar blank sida

Post by Per Yngve Berg » Mon Jan 23, 2012 5:19 pm

Den visas på sidan.


Locked

Return to “Allmänna frågor”