seg och svarar inte på anrop.. *solved

Diskutera frågor rörande själva användandet av Joomla! 1.7 / Joomla! 1.6 och administratörsdelen.

Moderators: Zello, chrille

Forum rules
Forumregler
Locked
Akarr
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 189
Joined: Fri Nov 07, 2008 12:51 pm

seg och svarar inte på anrop.. *solved

Post by Akarr » Thu Aug 04, 2011 8:24 pm

installerade en nyinstallation joomla 1.7 med exempeldata. när jag sen skulle flytta runt moduler efter jag lagt in en ny template så ville den inte flytta på dom.. den svarade inte hur mycket jag en klickar och har mig :)

precis börjat köra med 1.7 men i en tidigare installation hade jag inga såna problem alls.

* edit
kastade mappen joomla rensade databasen och installerade om.. samma skit, av nån anledning vill den inte låta mig flytta moduler.

kan det vara nåt problem med xampp 1.7.3 och php 5.3.1? konstiga var att tidigare har jag installerat joomla 1.7 utan problem på exakt samma xampp utan några konstigheter..
Last edited by Akarr on Fri Aug 05, 2011 12:27 pm, edited 1 time in total.

Akarr
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 189
Joined: Fri Nov 07, 2008 12:51 pm

Re: seg och svarar inte på anrop..

Post by Akarr » Thu Aug 04, 2011 9:01 pm

ska bara lägga till en rad..

jag får inga felmedellanden eler nåt.. det bara händer inget alls.. kan inte byta modulpositioner eller skapa nya artiklar eller nåt.. kontrollpanelen funkar kanon.. kan klicka in till varje funktion men inte utföra nåt..

jobbar lokalt just nu.. eller rättare sagt jobbar inget alls efter senaste installationen.

Akarr
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 189
Joined: Fri Nov 07, 2008 12:51 pm

Re: seg och svarar inte på anrop..

Post by Akarr » Thu Aug 04, 2011 10:43 pm

Har installerat om nu till xampp 1.7.2 men samma problem kvarstår.. någon aning om vad det kan vara för fel?

jag får inga felmedellande eller nåt.. men kan inte skapa artiklar eller flytta på moduler.

skiten funkar inte längre. får hoppa tillbaks till joomla 1.5 om ingen vet hur man löser detta problem.

Akarr
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 189
Joined: Fri Nov 07, 2008 12:51 pm

Re: seg och svarar inte på anrop.. *solved

Post by Akarr » Fri Aug 05, 2011 12:28 pm

Tydligen så gillade inte xampp, joomla 1.7 att jag installerade adaware på min dator.
nåt blockade popups lokalt och lite annat. funkar normalt nu efter jag avinstallerat adaware.

ifall nån bryr sig :)


Locked

Return to “Användning och administration”