Administrations funktioner syns ej

Diskutera frågor rörande själva användandet av Joomla! 1.7 / Joomla! 1.6 och administratörsdelen.

Moderators: Zello, chrille

Forum rules
Forumregler
haki
Joomla! Intern
Joomla! Intern
Posts: 53
Joined: Tue Aug 16, 2011 2:18 pm

Administrations funktioner syns ej

Postby haki » Sat Dec 03, 2011 4:36 pm

Hej, jag vet inte vad jag gjorde men alla administrations funktioner syns ej under administration. Alla ikoner är borta. Sidan är helt blank. Är det någon som vet hur man får dessa tillbaka?
Jag har Joomla 1.6
Hasse

User avatar
oxiepagen
Joomla! Ace
Joomla! Ace
Posts: 1712
Joined: Thu Nov 15, 2007 4:12 pm
Location: Oxie, Sweden
Contact:

Re: Administrations funktioner syns ej

Postby oxiepagen » Sat Dec 03, 2011 11:37 pm

Hej!
Har du avinstallerat eller avpublicerat ett plugin nyligen?

Detta kan bidra till att allt blir vitt eller att man inte kommer åt adminsidan.
Mvh / Regards
Andreas Lindvall - Moderator Swedish forum
http://www.oxiepagen.se

haki
Joomla! Intern
Joomla! Intern
Posts: 53
Joined: Tue Aug 16, 2011 2:18 pm

Re: Administrations funktioner syns ej

Postby haki » Sun Dec 04, 2011 11:10 am

oxiepagen wrote:Hej!
Har du avinstallerat eller avpublicerat ett plugin nyligen?

Detta kan bidra till att allt blir vitt eller att man inte kommer åt adminsidan.


Nej, inte medvetet. Vet du hur jag kan komma tillrätta med detta problem då jag inte har några menyer.
Se bifogade fil.
You do not have the required permissions to view the files attached to this post.

EE Photo
Joomla! Ace
Joomla! Ace
Posts: 1858
Joined: Mon Dec 14, 2009 4:17 pm

Re: Administrations funktioner syns ej

Postby EE Photo » Sun Dec 04, 2011 4:06 pm

Verkar som att alla dina admin moduler har tagits bort eller blivit avpublicerade. Kan du gå till www.dindomän.se/administrator/index.php?option=com_modules och sen filtrera på att du vill visa moduler från backend istället för webbplats.

Nu ska det synas ett antal moduler och alla dom ska vara publicerade, är dom det?
Besök gärna min webbplats: http://www.fotoforalla.se/

haki
Joomla! Intern
Joomla! Intern
Posts: 53
Joined: Tue Aug 16, 2011 2:18 pm

Re: Administrations funktioner syns ej

Postby haki » Sun Dec 04, 2011 7:02 pm

EE Photo wrote:Verkar som att alla dina admin moduler har tagits bort eller blivit avpublicerade. Kan du gå till http://www.dindomän.se/administrator/index.php?option=com_modules och sen filtrera på att du vill visa moduler från backend istället för webbplats.

Nu ska det synas ett antal moduler och alla dom ska vara publicerade, är dom det?

Ja alla är publicerade. Jag har kollat med en annan webbadress och alla modulerna är lika. se bilaga.
You do not have the required permissions to view the files attached to this post.

EE Photo
Joomla! Ace
Joomla! Ace
Posts: 1858
Joined: Mon Dec 14, 2009 4:17 pm

Re: Administrations funktioner syns ej

Postby EE Photo » Sun Dec 04, 2011 7:06 pm

Testa att klicka på låset och se om det gör någon skillnad.
Besök gärna min webbplats: http://www.fotoforalla.se/

User avatar
oxiepagen
Joomla! Ace
Joomla! Ace
Posts: 1712
Joined: Thu Nov 15, 2007 4:12 pm
Location: Oxie, Sweden
Contact:

Re: Administrations funktioner syns ej

Postby oxiepagen » Sun Dec 04, 2011 8:30 pm

Du kan kanske testa att ladda upp alla filer igen i administrator mappen.
Kan ju vara att något saknas..
Mvh / Regards
Andreas Lindvall - Moderator Swedish forum
http://www.oxiepagen.se

haki
Joomla! Intern
Joomla! Intern
Posts: 53
Joined: Tue Aug 16, 2011 2:18 pm

Re: Administrations funktioner syns ej

Postby haki » Sun Dec 04, 2011 9:59 pm

oxiepagen wrote:Du kan kanske testa att ladda upp alla filer igen i administrator mappen.
Kan ju vara att något saknas..

Nu har jag provat det också men ingen skillnad dessvärre.
Det är kontrollpanelen som saknas har jag funnit ut, hur får jag tillbaka den?

EE Photo
Joomla! Ace
Joomla! Ace
Posts: 1858
Joined: Mon Dec 14, 2009 4:17 pm

Re: Administrations funktioner syns ej

Postby EE Photo » Sun Dec 04, 2011 10:10 pm

Kontrollpanelen är de moduler som jag skrev om förut. Ta och gå in i modulerna kolla så inställningar och så ser rätt ut.
Besök gärna min webbplats: http://www.fotoforalla.se/

haki
Joomla! Intern
Joomla! Intern
Posts: 53
Joined: Tue Aug 16, 2011 2:18 pm

Re: Administrations funktioner syns ej

Postby haki » Thu Dec 08, 2011 9:41 am

EE Photo wrote:Kontrollpanelen är de moduler som jag skrev om förut. Ta och gå in i modulerna kolla så inställningar och så ser rätt ut.


Jag får nog omintstallera programmet. Men då ryker hela webbsidan. Jag har sparat undan allt på hårddisk. Vilka mappar skall jag återkopiera för att det skall funka?

Detta saknas, se bilaga.
You do not have the required permissions to view the files attached to this post.
Last edited by haki on Thu Dec 08, 2011 9:56 am, edited 1 time in total.

User avatar
oxiepagen
Joomla! Ace
Joomla! Ace
Posts: 1712
Joined: Thu Nov 15, 2007 4:12 pm
Location: Oxie, Sweden
Contact:

Re: Administrations funktioner syns ej

Postby oxiepagen » Thu Dec 08, 2011 9:50 am

haki wrote:Jag får nog omintstallera programmet. Men då ryker hela webbsidan. Jag har sparat undan allt på hårddisk. Vilka mappar skall jag återkopiera för att det skall funka?


Det viktiga är att du även sparar din databas eftersom all information läggs där.
Komponenter och sånt får du nog ta och installera om så allt fungerar igen.
Mvh / Regards
Andreas Lindvall - Moderator Swedish forum
http://www.oxiepagen.se

haki
Joomla! Intern
Joomla! Intern
Posts: 53
Joined: Tue Aug 16, 2011 2:18 pm

Re: Administrations funktioner syns ej

Postby haki » Thu Dec 08, 2011 9:58 am

oxiepagen wrote:
haki wrote:Jag får nog omintstallera programmet. Men då ryker hela webbsidan. Jag har sparat undan allt på hårddisk. Vilka mappar skall jag återkopiera för att det skall funka?


Det viktiga är att du även sparar din databas eftersom all information läggs där.
Komponenter och sånt får du nog ta och installera om så allt fungerar igen.

Problemet är jag jag inte har några verktyg att göra ominstallation. Jag kan inta spara eller göra några val.
kolla bilaga, det är detta jag saknar.
You do not have the required permissions to view the files attached to this post.

EE Photo
Joomla! Ace
Joomla! Ace
Posts: 1858
Joined: Mon Dec 14, 2009 4:17 pm

Re: Administrations funktioner syns ej

Postby EE Photo » Thu Dec 08, 2011 4:33 pm

haki wrote:
oxiepagen wrote:
haki wrote:Jag får nog omintstallera programmet. Men då ryker hela webbsidan. Jag har sparat undan allt på hårddisk. Vilka mappar skall jag återkopiera för att det skall funka?


Det viktiga är att du även sparar din databas eftersom all information läggs där.
Komponenter och sånt får du nog ta och installera om så allt fungerar igen.

Problemet är jag jag inte har några verktyg att göra ominstallation. Jag kan inta spara eller göra några val.
kolla bilaga, det är detta jag saknar.


På den bilden är ju din admin meny tillbaka, är inte felet löst då?
Besök gärna min webbplats: http://www.fotoforalla.se/

haki
Joomla! Intern
Joomla! Intern
Posts: 53
Joined: Tue Aug 16, 2011 2:18 pm

Re: Administrations funktioner syns ej

Postby haki » Thu Dec 08, 2011 9:17 pm

Nej, denna bild är från en annat håll bara för illustration.

EE Photo
Joomla! Ace
Joomla! Ace
Posts: 1858
Joined: Mon Dec 14, 2009 4:17 pm

Re: Administrations funktioner syns ej

Postby EE Photo » Thu Dec 08, 2011 10:01 pm

Ok men databasen säkerhetskopierar du genom att logga in på din phpmyadmin och sen laddar du ner databasen.
Besök gärna min webbplats: http://www.fotoforalla.se/

haki
Joomla! Intern
Joomla! Intern
Posts: 53
Joined: Tue Aug 16, 2011 2:18 pm

Re: Administrations funktioner syns ej

Postby haki » Wed Jan 04, 2012 2:36 pm

Hej igen efter juluppehållet.
-Jag har återkopierat backup av databasen. Ingen förändring
-kört backup på webbfilerna. Ingen förändring
-Ominstallerat Joomla, då är allt ok men naturligtvis finns inga artiklar eller menyer kvar.
Sedan har jag gjort backup på webbfilerna igen, och kommer tillbaka på ruta 1.
- Om jag uppdaterar till Joomla 1.7 kan felet lösas då tror du och hur uppdaterar jag databasen då den ligger hos Loopia?
Jag har sett på forumet att andra har fått samma problem men inte sett någon lösning. Är detta problem känt sedan tidigare?
Hans

EE Photo
Joomla! Ace
Joomla! Ace
Posts: 1858
Joined: Mon Dec 14, 2009 4:17 pm

Re: Administrations funktioner syns ej

Postby EE Photo » Wed Jan 04, 2012 2:43 pm

Ok nu var det ett tag sen jag var inne på den här tråden.

Vad är det du vill göra nu, vill du installera om Joomla men inte förlora innehållet?

Kan du förklara mer var du har alla saker, har du fortfarande kvar en fungerande Joomla sajt med allt innehåll på bara att det inte finns några menyer i admin delen?
Besök gärna min webbplats: http://www.fotoforalla.se/

haki
Joomla! Intern
Joomla! Intern
Posts: 53
Joined: Tue Aug 16, 2011 2:18 pm

Re: Administrations funktioner syns ej

Postby haki » Wed Jan 04, 2012 3:07 pm

EE Photo wrote:Ok nu var det ett tag sen jag var inne på den här tråden.

Vad är det du vill göra nu, vill du installera om Joomla men inte förlora innehållet?
Ja det vill jag göra.

Kan du förklara mer var du har alla saker, har du fortfarande kvar en fungerande Joomla sajt med allt innehåll på bara att det inte finns några menyer i admin delen?

Helt korrekt uppfattat
Jag har allt liggande hos Loopia med backuper på både databas och webbfiler(innehåll)

EE Photo
Joomla! Ace
Joomla! Ace
Posts: 1858
Joined: Mon Dec 14, 2009 4:17 pm

Re: Administrations funktioner syns ej

Postby EE Photo » Wed Jan 04, 2012 3:15 pm

Så hur ser dina backuper ut, är dom tagna med Akeeba backup? Eller har du bara laddat ner filerna med FTP och sen laddat ner databasen med phpmyadmin till en .sql fil?
Besök gärna min webbplats: http://www.fotoforalla.se/

haki
Joomla! Intern
Joomla! Intern
Posts: 53
Joined: Tue Aug 16, 2011 2:18 pm

Re: Administrations funktioner syns ej

Postby haki » Wed Jan 04, 2012 3:19 pm

EE Photo wrote:Så hur ser dina backuper ut, är dom tagna med Akeeba backup? Eller har du bara laddat ner filerna med FTP och sen laddat ner databasen med phpmyadmin till en .sql fil?



Dom är återladdade med FTP- phpmyadmin. Jag har andra domäner med Joomla verktygen och de ligger på samma databas och fungerar utmärkt.

EE Photo
Joomla! Ace
Joomla! Ace
Posts: 1858
Joined: Mon Dec 14, 2009 4:17 pm

Re: Administrations funktioner syns ej

Postby EE Photo » Wed Jan 04, 2012 3:59 pm

haki wrote:
EE Photo wrote:Så hur ser dina backuper ut, är dom tagna med Akeeba backup? Eller har du bara laddat ner filerna med FTP och sen laddat ner databasen med phpmyadmin till en .sql fil?



Dom är återladdade med FTP- phpmyadmin. Jag har andra domäner med Joomla verktygen och de ligger på samma databas och fungerar utmärkt.

Va så allt fungerar nu eller? Jag förstår inte riktigt vad menar nu.
Besök gärna min webbplats: http://www.fotoforalla.se/

haki
Joomla! Intern
Joomla! Intern
Posts: 53
Joined: Tue Aug 16, 2011 2:18 pm

Re: Administrations funktioner syns ej

Postby haki » Thu Jan 05, 2012 2:43 pm

Nej det fungerar inte, det verkar som om det skulle vara någon plug-in som spökar. Jag har sett på Joomla.org forum att andra har haft samma problem, men inte kommit på lösningen ännu.
Då jag inte har verktygsknapparna så försöker jag delita vissa plug-in och componenter för att söka efter felet.

haki
Joomla! Intern
Joomla! Intern
Posts: 53
Joined: Tue Aug 16, 2011 2:18 pm

Re: Administrations funktioner syns ej

Postby haki » Thu Mar 15, 2012 10:39 am

haki wrote:Hej, jag vet inte vad jag gjorde men alla administrations funktioner syns ej under administration. Alla ikoner är borta. Sidan är helt blank. Är det någon som vet hur man får dessa tillbaka?
Jag har Joomla 1.6
Hasse


Problemet löst. Uppdaterat till 2.5

haki
Joomla! Intern
Joomla! Intern
Posts: 53
Joined: Tue Aug 16, 2011 2:18 pm

Re: Administrations funktioner syns ej

Postby haki » Thu Mar 15, 2012 10:39 am

haki wrote:Nej det fungerar inte, det verkar som om det skulle vara någon plug-in som spökar. Jag har sett på Joomla.org forum att andra har haft samma problem, men inte kommit på lösningen ännu.
Då jag inte har verktygsknapparna så försöker jag delita vissa plug-in och componenter för att söka efter felet.

haki
Joomla! Intern
Joomla! Intern
Posts: 53
Joined: Tue Aug 16, 2011 2:18 pm

Re: Administrations funktioner syns ej

Postby haki » Thu Mar 15, 2012 10:53 am

haki wrote:Hej, jag vet inte vad jag gjorde men alla administrations funktioner syns ej under administration. Alla ikoner är borta. Sidan är helt blank. Är det någon som vet hur man får dessa tillbaka?
Jag har Joomla 1.6
Hasse

haki
Joomla! Intern
Joomla! Intern
Posts: 53
Joined: Tue Aug 16, 2011 2:18 pm

Re: Administrations funktioner syns ej

Postby haki » Thu Mar 15, 2012 10:54 am

haki wrote:Hej, jag vet inte vad jag gjorde men alla administrations funktioner syns ej under administration. Alla ikoner är borta. Sidan är helt blank. Är det någon som vet hur man får dessa tillbaka?
Jag har Joomla 1.6
Hasse

User avatar
oxiepagen
Joomla! Ace
Joomla! Ace
Posts: 1712
Joined: Thu Nov 15, 2007 4:12 pm
Location: Oxie, Sweden
Contact:

Re: Administrations funktioner syns ej

Postby oxiepagen » Thu Mar 15, 2012 11:03 am

Jag har satt ditt ärende som löst!
Sett att du har postat fyra nya inlägg med samma innehåll.

Jag tar bort dessa.
Mvh / Regards
Andreas Lindvall - Moderator Swedish forum
http://www.oxiepagen.se


Return to “Användning och administration”

Who is online

Users browsing this forum: No registered users and 2 guests