Font face is not working properly in my site

Moderator: almamun

Post Reply
muradcsebuet
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Sat Jan 17, 2015 2:43 pm

Font face is not working properly in my site

Post by muradcsebuet » Sat Jan 17, 2015 3:06 pm

http://wwexperts.com/acland/index.php/2 ... 7-14-27-13

Here I'm trying to use a custom font. Its working when I post a content in English from admin panel. The font shown properly as expected.

But when I post something in Bengali (ie unicode) the font family is not applied.

In the article above the first paragraph is posted as the lorem ipsum dolor text ... in english

And the 2nd one is in Bengali. The English on is translated automatically and shown as desired font-family.

But the bengali one's (2nd paragraph) font is not the expected one.

Just for testing purpose I've added the font face and font-family at the bottom of the stylesheet.

Can anyone please help / guide me on this.

Thanks.

User avatar
Simsan Mallick
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 117
Joined: Sat Apr 16, 2011 9:58 am
Location: Dhaka, BD
Contact:

Re: Font face is not working properly in my site

Post by Simsan Mallick » Sat Jan 17, 2015 4:09 pm

Hi,
Use this font family.

Code: Select all

font-family: SolaimanLipi,Arial,Vrinda,FallbackBengaliFont,Helvetica,sans-serif;
}
i live in Meherpur. where you live, Alamdanga?

muradcsebuet
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Sat Jan 17, 2015 2:43 pm

Re: Font face is not working properly in my site

Post by muradcsebuet » Sat Jan 17, 2015 4:12 pm

Thank you. I just fixed it.

The font that I was using to convert was not a unicode supported font.

Now downloaded a font from
https://www.omicronlab.com/bangla-fonts.html

Now its working perfectly..

I appreciate your response.

Thanks.

muradcsebuet
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Sat Jan 17, 2015 2:43 pm

Re: Font face is not working properly in my site

Post by muradcsebuet » Sat Jan 17, 2015 4:16 pm

Nop. I'm in Dhaka.
Thnx

User avatar
Simsan Mallick
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 117
Joined: Sat Apr 16, 2011 9:58 am
Location: Dhaka, BD
Contact:

Re: Font face is not working properly in my site

Post by Simsan Mallick » Sat Jan 17, 2015 4:25 pm

OK, thank you


Post Reply

Return to “Bengali Forum”