Template problem

Diskutera både frågor och goda idéer/förslag avseende mallar och design för Joomla! 1.7 / Joomla! 1.6.

Moderators: Zello, chrille

Forum rules
Forumregler
Locked
reubue
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Thu Mar 17, 2011 2:03 pm

Template problem

Post by reubue » Thu Mar 17, 2011 2:08 pm

Hejhej,
Jag håller på att fixa till en hemsida men fick lite problem.
Jag installerade en template, men när jag aktiverade den så blev alltid helt galet, headern försvann, ingen text och ingenting finns där. Det enda som kom var en grå bakgrund, en vit ruta där headern ska ligga, sen ingenting mer. Kollar man template demo så ser allting bra ut men när man väl installerar den så blev det värdelöst. Jag installerade ry_river template.

Om det nu ska vara så att när man aktiverar templaten och ingenting finns med, hur får man dit headern då?

Thanks in advance!

User avatar
GandalfGrey
Joomla! Guru
Joomla! Guru
Posts: 723
Joined: Tue Mar 25, 2008 8:18 pm
Location: Sweden / Haninge

Re: Template problem

Post by GandalfGrey » Thu Mar 17, 2011 3:36 pm

Det troliga är att den nya mallens modul positioner inte har samma namn som på den gamla mallen, så sidan försöker placera innehållet på platser som inte finns i den nya mallen, alltså syns det inte.
“We can't solve problems by using the same kind of thinking we used when we created them."

reubue
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Thu Mar 17, 2011 2:03 pm

Re: Template problem

Post by reubue » Fri Mar 18, 2011 6:52 am

Ok och hur går jag tillväga då? När jag installerade ry_river så var det den vanliga standardmallen som jag hade innan jag installerade den nya.

User avatar
sweup
Joomla! Guru
Joomla! Guru
Posts: 885
Joined: Tue Dec 02, 2008 1:22 pm
Contact:

Re: Template problem

Post by sweup » Sun Mar 20, 2011 8:08 am

Här ser du vilka modulpositioner som finns för ry_river.
Modulerna som du använder kan bara placeras i positioner som finns i den aktuella mallen
http://demo.rayawebdesign.com/ry-river/?tp=1
http://www.joomlasverige.se
Översättningar av tillägg, intervjuer och mer
..
http://www.begravningsportalen.se - Allt om begravning, sorg och gemenskap

reubue
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Thu Mar 17, 2011 2:03 pm

Re: Template problem

Post by reubue » Mon Mar 21, 2011 7:46 am

Ok, tack så mycket!

Jag ser när jag skriver ?tp=1 att det ligger rydesc, ryslide etc. Men om jag vill ha dem tre kolumnerna under bilden, hur får jag dit dem? Om jag väljer ut artiklar till startsidan så läggs dem bara efter varandra neråt. Jag vill ha dem som i templaten, user1, user2 och user3 men jag vet inte hur jag gör. Hur gör jag?=)


Locked

Return to “Mallar (templates) och design”