Page 1 of 1

Joomla! 1.6.0 INSTL_INSTALLATION

Posted: Mon Dec 05, 2011 2:25 pm
by Sandrita
Sveiki, diegiu tiek 1.6 tiek 1.7 versiją ir vis matau tą pačią nesamonę...
Image

kodėl man nerodo normaliai pavadinimais nieko...
Čia serverio problemos kažkokios ar kas? :)

Re: Joomla! 1.6.0 INSTL_INSTALLATION

Posted: Thu Dec 08, 2011 10:33 am
by rTm
Neranda pasirinktos kalbos vertimų. Vertėtų pabandyti kitas kalbas, ar jos irgi taip pat rodo. Gal nevisi failai išpakuoti iš parsiųsto zip'o? O gal nevisi failai/katalogai prieinami?

Re: Joomla! 1.6.0 INSTL_INSTALLATION

Posted: Thu Dec 08, 2011 7:32 pm
by Sandrita
Ačiū, manau padėjo... tačiau administravimo langas neužsikrauna, prisijungti duoda, bet toliau nieko... idomu kodel... visas versijas išbandžiau :eek: :geek: ???

Re: Joomla! 1.6.0 INSTL_INSTALLATION

Posted: Fri Dec 09, 2011 7:42 am
by rTm
Gal uždraustas JavaScript vykdymas naršyklėje, jei administravimas neužsikrauna... Arba vėlgi, gali būti failų pasiekiamumo bėda.

Re: Joomla! 1.6.0 INSTL_INSTALLATION

Posted: Fri Dec 09, 2011 7:50 am
by Sandrita
nu su failais lyg viskas ir ok, su naršyklėmis irgi, kelias išbandžiau prisijungt prie admino duoda bet tuščią blanką išmeta... ką daryti? :(

Re: Joomla! 1.6.0 INSTL_INSTALLATION

Posted: Fri Dec 09, 2011 7:56 am
by rTm
Na, tada reikia įjungti php klaidų išvedimą ir žiūrėti serverio logus :/ t.y., krapštytis ir ieškoti...
p.s. Gal php versija netinkama arba redirect'ai kokie nors yra...

Re: Joomla! 1.6.0 INSTL_INSTALLATION

Posted: Fri Dec 09, 2011 8:01 am
by Sandrita
o kodel gali būti versija netinkama? iki šiol buvo viskas normaliai, veikė.. sakau gal serveris čia kažko gryba pjauna...

Re: Joomla! 1.6.0 INSTL_INSTALLATION

Posted: Fri Dec 09, 2011 11:04 am
by rTm
Na gal veikė su senesne Joomla versija? Gal buvo 1.5 Joomla, o dabar 1.6 ar 1.7, tad ir reikalavimai tiek php, tiek mysql pasikeitė?
Plačiau:
http://www.joomla.org/technical-requirements.html

Re: Joomla! 1.6.0 INSTL_INSTALLATION

Posted: Fri Dec 09, 2011 12:41 pm
by Sandrita
pasikeist tai pasikeitė, mačiau, su administratoriaus sritim susitvarkiau jau, nu bet vel meta man su taid MOD_ visa puslapi... nei kalbos pakeitimas nepadeda

Re: Joomla! 1.6.0 INSTL_INSTALLATION

Posted: Fri Dec 09, 2011 2:38 pm
by rTm
O tai tada kaip pavyko su administratoriaus dalim susitvarkyt? T.y., kas pasikeitė, kad pradėjo veikti?

Re: Joomla! 1.6.0 INSTL_INSTALLATION

Posted: Sat Dec 10, 2011 11:08 am
by Sandrita
config faile klaida buvo

kiek dedu versijų kiek kalbų nei viena normaliai nerodo...

Re: Joomla! 1.6.0 INSTL_INSTALLATION

Posted: Sat Dec 10, 2011 1:01 pm
by Sandrita
Kur pasikeisti nustatymus kad nemestų klaidos...

database 'xxx' SQL=LOCK TABLES `jos_menu` WRITE