Bilder im Einleitungstext werden nicht angezeigt

Neu bei Joomla? Allgemeine Fragen über Joomla! 2.5, Joomla! 1.7 und Joomla! 1.6

Moderator: Sisko1990

Forum rules
Forumregeln
Post Reply
eight_ball
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Sun Nov 16, 2014 8:36 am

Bilder im Einleitungstext werden nicht angezeigt

Post by eight_ball » Sun Nov 16, 2014 8:39 am

Hi Leute,
ich "musste" eine Joomla Seite frisch übernehmen - HTML Kenntnisse sind soweit vorh. - nur Joomla ist ziemliches Neuland für mich.

Erst einmal ein paar Grundinfos was auf der Seite läuft:
Joomla!-Version: Joomla! 2.5.27 Stable
Joomla!-Plattform-Version: Joomla Platform 11.4.0 Stable
Template: Beez2 - Default
content extension: K2

Die Artikel der Seite werden mit der content extension K2 gemacht.
Es gibt einen Einleitungstext (Teaser / Auszug) und halt den Volltext (Hauptinhalt).

Mein Problem:
Ich möchte im Einleitungstext (Teaser / Auszug) gerne kleine Bilder einbauen.
Sowohl im "normalen" als auch im Toggle Editor ist der Einbau kein Problem - dort sieht man die Bilder auch (noch)
Nach dem Speichern werden die Bilder auf der eigentlichen Seite dann nicht angezeigt - es wird nur Text dargestellt.
Kopiere ich den Code für die Bilder in den Volltext (Hauptinhalt) werden diese dort korrekt angezeigt.

Wo liegt der Trick um Bilder in den Einleitungstext zu bekommen?
Sry - ist wahrscheinlich eine Anfängerfrage - aber über diverse Suchen habe ich nichts dazu gefunden.

MrDamage
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 180
Joined: Tue Mar 07, 2006 6:53 pm
Contact:

Re: Bilder im Einleitungstext werden nicht angezeigt

Post by MrDamage » Sun Nov 16, 2014 5:43 pm

Komponenten -> K2 -> Kategorien -> entsprechende Kategorie aufrufen und rechts, in den Optionen, die Ansicht konfigurieren.
Wenn ein Blog-/Listen-Format Einleitungstexte aus mehreren Kategorien anzeigt, dann müssen diese Einstellungen in den Optionen des Menülinks gemacht werden.

eight_ball
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Sun Nov 16, 2014 8:36 am

Re: Bilder im Einleitungstext werden nicht angezeigt

Post by eight_ball » Mon Nov 17, 2014 7:06 am

thx Damage für deine Hilfe -
ich konnte allerdings keine Einstellung/Option finden - die ich jetzt mit dem Einleitungstext und Bildern in Zusammenhang bringen konnte - mir fehlt da wohl noch die Übersicht.

In einem anderen Joomla Hilfe Forum ist aufgefallen, dass jeder HTML Code aus "meinem" Einleitungstext genommen wird - so können natürlich weder Bilder noch Links etc. eingebettet werden - hast du eine Ahnung wie man HTML für den Teaser aktivieren kann? DieK2 Version lautet übrigens: v2.6.8

thx für deine Mühe :)


Post Reply

Return to “Allgemeine Fragen”