erreur mise a jour joomla 2.5.9

Support et assistance pour installer, mettre à jour ou migrer vers Joomla! 1.6, 1.7 et 2.5

Moderators: Aidan38, sarki

Forum rules
Règles du forum
Locked
erramadany
Joomla! Apprentice
Joomla! Apprentice
Posts: 42
Joined: Thu Jun 04, 2015 3:21 pm
Contact:

erreur mise a jour joomla 2.5.9

Post by erramadany » Thu Jun 11, 2015 10:13 am

quand j'essaye de faire la mise à jour de mon site qui utilise joomla 2.5.9 un message d'erreur rn rouge s'affichent : The PHP allow_url_fopen setting is disabled. This setting must be enabled for the updater to work.
any help plzz :'(

User avatar
ribo
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 3334
Joined: Sun Jan 03, 2010 8:47 pm
Contact:

Re: erreur mise a jour joomla 2.5.9

Post by ribo » Thu Jun 11, 2015 10:57 am

PHP allow_url_fopen can change from php.ini of your server. please ask from your host to enable it
chat room spontes : http://www.spontes.com

erramadany
Joomla! Apprentice
Joomla! Apprentice
Posts: 42
Joined: Thu Jun 04, 2015 3:21 pm
Contact:

Re: erreur mise a jour joomla 2.5.9

Post by erramadany » Thu Jun 11, 2015 10:20 pm

thanks ribo i just talk to help desk of my hosting it work now
http://www.mypress2.com/ : جريدة إلكترونية متجددة على مدار الساعة

erramadany
Joomla! Apprentice
Joomla! Apprentice
Posts: 42
Joined: Thu Jun 04, 2015 3:21 pm
Contact:

Re: erreur mise a jour joomla 2.5.9

Post by erramadany » Sun Jun 21, 2015 1:44 pm

I found a solution is to create a file in the directory administrator php.ini and adding this line in the file
allow_url_fopen:1 ; it work
http://www.mypress2.com/ : جريدة إلكترونية متجددة على مدار الساعة


Locked

Return to “2.5 - Installation, migration et mise à jour”