Page 1 of 1

erreur mise a jour joomla 2.5.9

Posted: Thu Jun 11, 2015 10:13 am
by erramadany
quand j'essaye de faire la mise à jour de mon site qui utilise joomla 2.5.9 un message d'erreur rn rouge s'affichent : The PHP allow_url_fopen setting is disabled. This setting must be enabled for the updater to work.
any help plzz :'(

Re: erreur mise a jour joomla 2.5.9

Posted: Thu Jun 11, 2015 10:57 am
by ribo
PHP allow_url_fopen can change from php.ini of your server. please ask from your host to enable it

Re: erreur mise a jour joomla 2.5.9

Posted: Thu Jun 11, 2015 10:20 pm
by erramadany
thanks ribo i just talk to help desk of my hosting it work now

Re: erreur mise a jour joomla 2.5.9

Posted: Sun Jun 21, 2015 1:44 pm
by erramadany
I found a solution is to create a file in the directory administrator php.ini and adding this line in the file
allow_url_fopen:1 ; it work