Undefined variable : problème sur l'affichage d'un slide

Support et assistance sur les templates Joomla! 1.6, 1.7 et 2.5 (templates non commerciaux)

Moderators: sarki, Aidan38

Forum rules
Règles du forum
User avatar
SharkX
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Mon Sep 26, 2011 9:11 am
Location: Derrière mon bureau

Undefined variable : problème sur l'affichage d'un slide

Postby SharkX » Mon Sep 26, 2011 9:30 am

Bonjour,

J'ai installé un template commercial, que j'ai payé donc, et à l'installation du module slide, je rencontre ce soucis :
Notice: Undefined variable: folders in C:\wamp\www\projet_site\modules\mod_nivoslider\tmpl\default.php on line 15

et voici le fichier en question :
1 <?php
2 /**
3 * @package Nivo-Szaki Slider
4 * @link http://szathmari.hu
5 * @version 1.0
6 * @copyright Copyright (C) 2011 szathmari.hu
7 * @license GNU/GPL http://www.gnu.org/copyleft/gpl.html
8 */
9 defined('_JEXEC') or die( 'Restricted access' );
10 if (!$images)
11 {
12 echo JText::_('Images not found');
13 }
14 else
15 modNivoSliderHelper::render($params, $folders, $images);
16 ?>


Est-ce que quelqu'un aurait une piste pour éclairer ma lanterne ?
Merci beaucoup
La théorie, c’est quand on sait tout et que rien ne fonctionne.
La pratique, c’est quand tout fonctionne et que personne ne sait pourquoi.

Albert Einstein

User avatar
dec
Joomla! Guru
Joomla! Guru
Posts: 502
Joined: Mon Apr 03, 2006 2:06 pm

Re: Undefined variable : problème sur l'affichage d'un slide

Postby dec » Mon Jul 02, 2012 4:42 pm

Peut-être un probleme de version php...


Return to “2.5 - Templates et design”

Who is online

Users browsing this forum: No registered users and 2 guests