تنصيب جوملا 1.7

إذا واجهتك مشكلة أثناء التثبيت أو الترقية , قم بطرحها هنا
Locked
salahalsaadi
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Sun May 08, 2011 10:19 pm

تنصيب جوملا 1.7

Post by salahalsaadi » Sun Jul 24, 2011 5:48 pm

السلام عليكم
حاولت تنصيب جوملا 1.7 على سيرفر محلي وظهر لي هذا الخطأ
Your host needs to use PHP 5.2.4 or higher to run Joomla 1.6.
ارجو اعلامي كيفية ترقية php على السيرفر المحلي ليتم التنصيب
مع التقدير
صلاح السعدي
[/right]

تم النقل للقسم المناسب
يرجى التقيم بنشر المواضيع في أقسامها المناسبة

fares5shm
Joomla! Ace
Joomla! Ace
Posts: 1908
Joined: Wed Oct 22, 2008 12:15 pm
Location: مدينة محردة - سوريا

Re: تنصيب جوملا 1.7

Post by fares5shm » Sat Jul 30, 2011 9:59 pm

الأمر يتعلق بتطبيق السيرفر المحلي الذي تستخدمه
ربما تستخدم إصدار قديم، حيث التطبيقات الجديدة تدعم نسخ php حديثة

كما أنه يجب أن يوجد ضمن موقع السيرفر المحلي شرح لكيفية تغيير النسخة (إن كان ذلك ممكن، وهذا هو الغالب)

بالتوفيق
[/right]

الدليل السريع في الاستفسار السليم:
http://forum.joomla.org/viewtopic.php?f=560&t=337250
قوانين المنتدى:
http://forum.joomla.org/viewtopic.php?f=17&t=6414
[/right]

User avatar
_MD_
Joomla! Intern
Joomla! Intern
Posts: 89
Joined: Mon Aug 27, 2007 8:22 am
Location: .:: Tripoli - Libya ::.
Contact:

Re: تنصيب جوملا 1.7

Post by _MD_ » Thu Aug 04, 2011 5:44 am

السلام عليكم ورحمة الله وبركاته

عند مشاهدة هذا الخطأ تأكد من أن النسخة التي لديك هي قديمة ولا تتناسب مع جملة! 1.6 و 1.7 :

Your host needs to use PHP 5.2.4 or higher to run Joomla 1.6

وقبل تثبيت جملة! 1.7 يتوجب عليك معرفة الشروط المطلوبة قبل تثبيتها وأيضا 1.6 وهي كالتالي:

Image

ولمزيد من الإطلاع حول متطلبات تثبيت جملة! 1.7 الرجاء الإطلاع هنا.
http://www.joomla.org/technical-requirements.html

شرح تثبيت جملة 1.7 على الخادم المحلي

http://forum.joomla.org/viewtopic.php?f=666&t=640052

لكم تحياتي..
جملة العربية
http://www.arabjoomla.com


Locked

Return to “التثبيت و الترقية”