مشكل بالأر اس اس

كل ما يتعلق بحماية و تأمين جوملا! وتحسين سرعة التنفيذ والأداء

Moderators: sherif, General Support Moderators

Locked
speedexe
Joomla! Apprentice
Joomla! Apprentice
Posts: 30
Joined: Tue Oct 20, 2009 12:43 am

مشكل بالأر اس اس

Post by speedexe » Mon Nov 14, 2011 3:35 pm

السلام عليكم و رحمة الله تعالى و بركاته

الأر اس اس فارغ و كأنه غير موجود ما الحل؟ و ما هي الإحتياطات و التعديلات الازم اجراءها ليشتغل ؟؟
http://www.ittisport.com/?format=feed&type=rss

fares5shm
Joomla! Ace
Joomla! Ace
Posts: 1908
Joined: Wed Oct 22, 2008 12:15 pm
Location: مدينة محردة - سوريا

Re: مشكل بالأر اس اس

Post by fares5shm » Mon Nov 14, 2011 9:26 pm

أهلاً بك:

هذه كانت مشكلة في الإصدار 1.7.0 من جوملا! ولكن أعتقد أنه تم تداركها في النسخ الأحدث ...
ما هي النسخة التي تستخدمها؟
يرجى التحديث إلى 1.7.3 ومن ثم تجربة الموديل من جديد

بالتوفيق
[/right]

الدليل السريع في الاستفسار السليم:
http://forum.joomla.org/viewtopic.php?f=560&t=337250
قوانين المنتدى:
http://forum.joomla.org/viewtopic.php?f=17&t=6414
[/right]

speedexe
Joomla! Apprentice
Joomla! Apprentice
Posts: 30
Joined: Tue Oct 20, 2009 12:43 am

Re: مشكل بالأر اس اس

Post by speedexe » Mon Nov 14, 2011 9:53 pm

مو الموديل الخدمة كلها

و أنا رقيت للإصدار الأخير اليوم

و المشكلة لازالت موجودة

و جرب بنفسك
http://www.ittisport.com/?format=feed&type=rss

و مشكور على اهتمامك

fares5shm
Joomla! Ace
Joomla! Ace
Posts: 1908
Joined: Wed Oct 22, 2008 12:15 pm
Location: مدينة محردة - سوريا

Re: مشكل بالأر اس اس

Post by fares5shm » Mon Nov 14, 2011 10:37 pm

متى ظهرت هذه المشكلة؟!
هل كانت هذه الوظيفة تعمل من قبل والآن توقفت عن العمل، أم أنها لم تعمل معك منذ البداية؟
وإن كانت المشكلة حديثة الظهور، فما هو آخر عمل قمت به على الموقع قبل أن تتعطل هذه الوظيفة؟

هل موقعك مبني مباشرة بالإصدار 1.7 أم أنك رقيت موقعك من 1.5 ؟؟

هل تحدث المشكلة في كل القوالب، أم أنك إن غيرت قالب الموقع تزول المشكلة؟

تحقق من التطبيقات المساعدة (Plugins) المثبتة في موقعك ، هل لديك تطبيق بهذا الاسم:
JAT3 plugin

أرجو الرد على هذه الاستفسارات لنستطيع المساعدة أكثر
[/right]

الدليل السريع في الاستفسار السليم:
http://forum.joomla.org/viewtopic.php?f=560&t=337250
قوانين المنتدى:
http://forum.joomla.org/viewtopic.php?f=17&t=6414
[/right]

speedexe
Joomla! Apprentice
Joomla! Apprentice
Posts: 30
Joined: Tue Oct 20, 2009 12:43 am

Re: مشكل بالأر اس اس

Post by speedexe » Mon Nov 14, 2011 11:06 pm

المشكلة من البداية بالبداية السريعة لقالب shaper_new_ii

fares5shm
Joomla! Ace
Joomla! Ace
Posts: 1908
Joined: Wed Oct 22, 2008 12:15 pm
Location: مدينة محردة - سوريا

Re: مشكل بالأر اس اس

Post by fares5shm » Tue Nov 15, 2011 9:04 am

speedexe wrote:المشكلة من البداية بالبداية السريعة لقالب shaper_new_ii
هل حللت المشكلة يعني؟
كيف عرفت ان السبب هو البداية السريعة؟
[/right]

الدليل السريع في الاستفسار السليم:
http://forum.joomla.org/viewtopic.php?f=560&t=337250
قوانين المنتدى:
http://forum.joomla.org/viewtopic.php?f=17&t=6414
[/right]

speedexe
Joomla! Apprentice
Joomla! Apprentice
Posts: 30
Joined: Tue Oct 20, 2009 12:43 am

Re: مشكل بالأر اس اس

Post by speedexe » Tue Nov 15, 2011 11:35 am

ما انحلت بس أنا مركب هذه البداية السريعة بينما المواقع الاخرى الي شغال عليها و بنيتها من الأول بالنسخة الأصلية من جوملا ما فيها هذا المشكل

User avatar
Abu Nidal
Joomla! Explorer
Joomla! Explorer
Posts: 280
Joined: Sat Sep 09, 2006 5:34 am
Contact:

Re: مشكل بالأر اس اس

Post by Abu Nidal » Tue Nov 15, 2011 8:28 pm

السلام عليكم

أخي الكريم المشكلة لديك لن تحل بهذه الطريقة فالقالب الذي تستخدمه يعتمد على عرض المقالات في الصفحة الرئيسية من خلا موديول و ليس المقالات المميزة بالتالي يجب عليك فهم القالب الذي تستخدمه في موقعك فال RSS في موقعك يعمل لكن لا يعرض أي مقال للسبب السابق ذكره
بينما في الاقسام يعرض المقالا و يمكنك التجربة بنفسك مثال

Code: Select all

http://www.ittisport.com/2011-09-25-22-29-17/2011-09-25-22-46-12/2011-09-25-22-48-30.html?format=feed&type=rss
لحل المشكلة يمكنك التوجه لمنتدى العم الخاص بالقالب و توجيه السؤال هناك
بالتوفيق
http://www.jarabic.com
Coordinator of the Arabic Joomla! Translation Team - منسق فريق الترجمة العربي
http://joomlacode.org/gf/project/arabic_unitag/


Locked

Return to “الحماية - و تحسين السرعة والأداء”