No Landing Page When User Completes Registration Form

Moderators: mandville, PhilD, General Support Moderators

Locked
jwakers23
Joomla! Apprentice
Joomla! Apprentice
Posts: 16
Joined: Mon Sep 10, 2012 5:44 pm

No Landing Page When User Completes Registration Form

Post by jwakers23 » Mon Jan 28, 2013 6:08 am

I have set up User Registration on my site. When someone completes the User registration form, the page refreshes to a blank page http://bushokai.ipage.com/JOOMLA257/ind ... t=complete

i have searched through every possible setting to understand what is causing the page to be blank.

Also, when user clicks on the link of the verification email, it should also open a page showing that the administrator must now activate the account.....but that page is also blank.

Does anyone know what is causing this or how I can get a landing page so that the user who is registering will know what is happening?

Thank you, in advance!

 
User avatar
Per Yngve Berg
Joomla! Master
Joomla! Master
Posts: 27131
Joined: Mon Oct 27, 2008 9:27 pm
Location: Romerike, Norway

Re: No Landing Page When User Completes Registration Form

Post by Per Yngve Berg » Mon Jan 28, 2013 9:24 pm

A blank page indicates a php error. Raise the Error Report Level in Global Configuration so you can see the error.

jwakers23
Joomla! Apprentice
Joomla! Apprentice
Posts: 16
Joined: Mon Sep 10, 2012 5:44 pm

Re: No Landing Page When User Completes Registration Form

Post by jwakers23 » Tue Jan 29, 2013 12:14 am

Thank you for responding to my post.

I do not have a lot of experience with JOOMLA and I would appreciate it if you would elaborate on the steps needed to accomplish this. Also, once I have raised the error report level, where will i see the error displayed when a person registers on my site?

User avatar
Per Yngve Berg
Joomla! Master
Joomla! Master
Posts: 27131
Joined: Mon Oct 27, 2008 9:27 pm
Location: Romerike, Norway

Re: No Landing Page When User Completes Registration Form

Post by Per Yngve Berg » Tue Jan 29, 2013 4:58 am

Site->Global Configuration->Server

You will see the error on the page that are failing. You can also check the web server's logs. Setting the site into debug, may also be interest.

jwakers23
Joomla! Apprentice
Joomla! Apprentice
Posts: 16
Joined: Mon Sep 10, 2012 5:44 pm

Re: No Landing Page When User Completes Registration Form

Post by jwakers23 » Tue Jan 29, 2013 4:53 pm

Thank you. I will certainly check this on a regular basis.

Thanks again

jwakers23
Joomla! Apprentice
Joomla! Apprentice
Posts: 16
Joined: Mon Sep 10, 2012 5:44 pm

Re: No Landing Page When User Completes Registration Form

Post by jwakers23 » Tue Jan 29, 2013 10:39 pm

Per Yngve Berg,

I have checked my error logs and have found the following error message pertaining to the registration problem.....

20130129T135202: www.bushokai.com/index.php/students/register
PHP Notice: Undefined property: Gantry::$belatedPNG in /hermes/bosoraweb016/b197/ipg.bushokai/JOOMLA257/libraries/gantry/features/belatedpng.php on line 44

20130129T150110: www.bushokai.com/index.php/students/index.php
PHP Notice: Undefined property: Gantry::$belatedPNG in /hermes/bosoraweb016/b197/ipg.bushokai/JOOMLA257/libraries/gantry/features/belatedpng.php on line 44

This seems to be a template problem. The template I am using is the GANTRY Framework template located at http://www.gantry-framework.org/.

Do you have any idea of how to fix this?

Thanks in advance.

User avatar
Per Yngve Berg
Joomla! Master
Joomla! Master
Posts: 27131
Joined: Mon Oct 27, 2008 9:27 pm
Location: Romerike, Norway

Re: No Landing Page When User Completes Registration Form

Post by Per Yngve Berg » Wed Jan 30, 2013 6:33 am

It says " Undefined property". An option in the template may be blank.

jwakers23
Joomla! Apprentice
Joomla! Apprentice
Posts: 16
Joined: Mon Sep 10, 2012 5:44 pm

Re: No Landing Page When User Completes Registration Form

Post by jwakers23 » Wed Jan 30, 2013 4:58 pm

ok. Thanks for answering this. I will contact RocketTheme to see if they have an answer to this.

bentk
Joomla! Apprentice
Joomla! Apprentice
Posts: 48
Joined: Thu Nov 10, 2011 11:52 pm

Re: No Landing Page When User Completes Registration Form

Post by bentk » Sat Nov 09, 2013 2:45 pm

hi,

I have the same error messages in my log
did you solve this issue?

(w/Joomla 3.2 / Gantry latest)

User avatar
webmaisterpro
Joomla! Apprentice
Joomla! Apprentice
Posts: 32
Joined: Fri Jun 17, 2011 1:33 pm
Location: Pattaya,Thailand
Contact:

Re: No Landing Page When User Completes Registration Form

Post by webmaisterpro » Tue Nov 26, 2013 1:58 am

Almost same error here, I see the message in my source code in the header, no idea how to fix it.

 

Locked

Return to “Access Control List (ACL) in Joomla! 2.5”