Menu item behaviour

Moderators: mandville, PhilD, General Support Moderators

Homayra
Joomla! Apprentice
Joomla! Apprentice
Posts: 18
Joined: Sun Dec 28, 2008 8:56 pm

Menu item behaviour

Postby Homayra » Tue Apr 21, 2015 4:13 pm

Hi Dear,
I run into a problem,
I assigned registered to my menu item and it still shows to public.
I changed it to special it is still showing.
Can someone help

User avatar
toivo
Joomla! Exemplar
Joomla! Exemplar
Posts: 9255
Joined: Thu Feb 15, 2007 5:48 am
Location: Nottingham, UK
Contact:

Re: Menu item behaviour

Postby toivo » Thu Apr 23, 2015 9:55 am

Caching could explain why this happened. Is your site configured to use caching? Does your template perhaps have its own caching system?
Toivo Talikka, Global Moderator
my first programs were assembled and run in 16KB :)
troubleshooting smtp and other articles https://talikka.com/joomla

Homayra
Joomla! Apprentice
Joomla! Apprentice
Posts: 18
Joined: Sun Dec 28, 2008 8:56 pm

Re: Menu item behaviour

Postby Homayra » Thu Apr 23, 2015 11:09 am

Hi Toivo,
thanks for getting back to me.
How do I check that?
cheers

User avatar
toivo
Joomla! Exemplar
Joomla! Exemplar
Posts: 9255
Joined: Thu Feb 15, 2007 5:48 am
Location: Nottingham, UK
Contact:

Re: Menu item behaviour

Postby toivo » Thu Apr 23, 2015 11:34 am

How do I check that?
Global Configuration - System - Cache Settings

Depending on the template you are using, it may or may not have its own caching.
Toivo Talikka, Global Moderator
my first programs were assembled and run in 16KB :)
troubleshooting smtp and other articles https://talikka.com/joomla

Homayra
Joomla! Apprentice
Joomla! Apprentice
Posts: 18
Joined: Sun Dec 28, 2008 8:56 pm

Re: Menu item behaviour

Postby Homayra » Thu Apr 23, 2015 11:52 am

It is on off-caching disabled?


Return to “Access Control List (ACL) in Joomla! 2.5”

Who is online

Users browsing this forum: No registered users and 2 guests