Weird sign on module when in contentarea

Everything to do with Joomla! 2.5 templates and templating.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Joomla! Apprentice
Joomla! Apprentice
Posts: 26
Joined: Mon Apr 18, 2011 1:12 pm

Weird sign on module when in contentarea

Postby IGJ » Mon Apr 16, 2012 12:29 pm


Im working with beez5 local. And i changed a bit on the css files to have it look like I wanted it to be.

But now every module in contentarea is after the modules name getting shown the following sign: 3>

I don't know where it came from or if its something to do with the components or modules i have installed.

I have attached a picture. I have tried with firebug and i can see that its a h3 not have the closing tags the trouble under the div class moduletablemenu.

picture with firebug open.png

Where can i correct this. I have tried to find it but gone blind on searching.

please help.
You do not have the required permissions to view the files attached to this post.

User avatar
Chamira Athauda
Joomla! Explorer
Joomla! Explorer
Posts: 440
Joined: Sat Apr 21, 2012 2:15 am
Location: Sri Lanka

Re: Weird sign on module when in contentarea

Postby Chamira Athauda » Thu May 03, 2012 6:54 am

Did you edit your template files? It looks like an error in the breadcrumbs module code.

First remove (delete) that module from your template and see if the error goes away.

Then try to re-introduce it and see if the error appears or not.

Return to “Templates for Joomla! 2.5”

Who is online

Users browsing this forum: No registered users and 13 guests