Save Button Bug?

Moderator: Sisko1990

Forum rules
Forumregeln
Locked
User avatar
mambogfx
Joomla! Intern
Joomla! Intern
Posts: 72
Joined: Thu Aug 18, 2005 10:18 pm

Save Button Bug?

Post by mambogfx » Tue Sep 20, 2005 6:00 am

Hallo,

Ich habe die neuste Joomla Version auf meinen Server aufgespielt (Update).

Jedoch gibt es bei mir ein kleine Problem, welches die Save Buttons betrifft.
Nach der Installation von Docman kann ich keine neuen Kategorien erstellen, aus dem Grund das ich das Verfasste nicht abspeichern kann.

Meine PHP Version ist 4.3.11 daran kann es also nicht liegen. Das gleiche Problem hab ich auch mit Remository.

Daher meine Frage, hat noch jemand Probleme damit oder hab ich wieder beim Update Mist gebaut?
Fehler: tinyMCE.triggerSave is not a function
Quelldatei: http://*******/administrator/index2.php
Zeile: 315
Da Zeile 315 ist


function paste_strinL(strinL){
var input=document.forms["adminForm"].elements["icon"];
input.value='';

Zeile:315 input.value=strinL;

Gruß Peter
Last edited by mambogfx on Tue Sep 20, 2005 7:27 am, edited 1 time in total.

 
User avatar
alphanostrum
Joomla! Intern
Joomla! Intern
Posts: 92
Joined: Sat Aug 20, 2005 3:47 pm
Location: Germany/ Berlin
Contact:

Re: Save Button Bug?

Post by alphanostrum » Tue Sep 20, 2005 11:16 am

hi peter,
ich habe das gleiche problem bei einer von 3 upgedateten seiten auch. php- und mysql-versionen sind bei allen 3 installationen die selben. falls du eine lösung findest lass es mich bitte per pm wissen.
thanx,
gruss,
alpha

 

Locked

Return to “Komponenten, Module, Mambots 1.0.x”