modul letzte 5 Posts für Simpleboard funktioniert nicht mehr

Moderator: Sisko1990

Forum rules
Forumregeln
Locked
User avatar
alphanostrum
Joomla! Intern
Joomla! Intern
Posts: 92
Joined: Sat Aug 20, 2005 3:47 pm
Location: Germany/ Berlin
Contact:

modul letzte 5 Posts für Simpleboard funktioniert nicht mehr

Post by alphanostrum » Sun Sep 25, 2005 8:05 pm

hi,

nach dem wechsel von mambo zu joomla funktioniert der modul welches die letzten 5 threads vom simpleboard anzeigt nicht mehr. im supportforum der simpleboard-entwickler wird das auch bestätigt. die problemstelle ist diese:

Code: Select all

foreach ($meslist as $mes){
	
		$database->setQuery("SELECT name "
	. "\n FROM #__sb_categories"
	. "\n WHERE id = $mes->catid"
	. "\n LIMIT 1 ");
	$cat = $database->loadResult();
hat jemand eine idee, warum das mit mambo funktioniert und mit joomla nicht mehr? kennt jemand eine alternative methode?
thanx,
gruss
alpha

User avatar
Everlast
Joomla! Intern
Joomla! Intern
Posts: 86
Joined: Wed Aug 24, 2005 9:57 am
Location: Germany
Contact:

Re: modul letzte 5 Posts für Simpleboard funktioniert nicht mehr

Post by Everlast » Mon Sep 26, 2005 7:44 am

Wäre gut, wenn du evtl. noch die Fehlermeldung dazu postest.

Gruß Tobias
Joomla! IRC Channel: http://www.joomla-chat.de
server: irc.euirc.net:6667
channel: #Joomla!

User avatar
alphanostrum
Joomla! Intern
Joomla! Intern
Posts: 92
Joined: Sat Aug 20, 2005 3:47 pm
Location: Germany/ Berlin
Contact:

Re: modul letzte 5 Posts für Simpleboard funktioniert nicht mehr

Post by alphanostrum » Mon Sep 26, 2005 10:03 am

hi,

es kommt überhaupt keine fehlermeldung, obwohl das modul publisht ist wird nichts angezeigt. mich wundert das auch. laut code wird die fehlermeldung für den fall  das das array leer ist auch nicht abgefangen. aber warum soll plötzlich das array leer sein? mit mambo funktioniert es doch.
thanx,
gruss,
alpha


Locked

Return to “Komponenten, Module, Mambots 1.0.x”