Page 1 of 1

SEF Advanced mit Komponenten funktioniert nicht

Posted: Mon Aug 22, 2005 1:26 pm
by Tommy811
Hallo zusammen,

habe für http://www.meerschweinchen-portal.de SEF Advanced eingesetzt und bin ja sehr begeistert von den suchmaschinen freundlichen Urls.

Das Problem sind allerdings 2 Komponenten die mit SEF Advanced nicht zusammenarbeiten wollen:

- Blog (der standard der beim core 4.5.2 dabei war) Hier bekomme ich bei Aufruf der Blogsection durch das Menu immer einen 404er

- Hot or Not: dieses zeigt immer nur das erste Bild an und lässt sich danach nicht mehr benutzen, d.H. weder Abstimmungen noch weitere Bilder, oder Top10 funktionieren sondern erzeugen ebenfalls einen 404er.

Kann mir jemand Tips geben wie ich diese beiden Sachen "laufbar" mache?

Vielen Dank schon mal im voraus

Gruß

Ralph

Re: SEF Advanced mit Komponenten funktioniert nicht

Posted: Mon Aug 22, 2005 2:04 pm
by madflow
Hallo Ralph,

SEF Advanced ist doch ein kommerzielles Produkt, oder? So weit ich weiss wird das Ding _nur_ Core-Komponenten unterstützen. Also wird dein 3rd Party Komponente nicht funktionieren. Das mit dem Blog solltest du dem Autor von SEF Advanced als Bug melden, soweit man das nachstellen kann.

--- Flo

Re: SEF Advanced mit Komponenten funktioniert nicht

Posted: Tue Aug 23, 2005 6:22 am
by rdeutz
Du kannst SEF Advanced für "weitere" Komponenten erweitern. Wie das genau geht kann ich Dir nicht sagen, aber einen Link zu einem Beispiel kann ich dir geben. Für die von mir erstellte Komponente "sitemap" hat Lexel vom mambofrance eine Erweiterung für SEF geschrieben.

Die findest du hier: http://www.run-digital.com/download/cat_view_30.html